SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

kf5-kxmlgui rpm build for : Fedora 9. For other distributions click kf5-kxmlgui.

Name : kf5-kxmlgui
Version : 5.90.0 Vendor : Fedora Project
Release : 1.el9 Date : 2022-01-13 08:02:36
Group : Unspecified Source RPM : kf5-kxmlgui-5.90.0-1.el9.src.rpm
Size : 3.11 MB
Packager : Fedora Project
Summary : KDE Frameworks 5 Tier 3 solution for user-configurable main windows
Description :
KDE Frameworks 5 Tier 3 solution for user-configurable main windows.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/epel/9/Everything/x86_64/Packages/k

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  kf5-kxmlgui-5.90.0-1.el9.x86_64.rpm
     

Provides :
config(kf5-kxmlgui)
kf5-kxmlgui
kf5-kxmlgui(x86-64)
libKF5XmlGui.so.5()(64bit)

Requires :
config(kf5-kxmlgui) = 5.90.0-1.el9
libKF5ConfigCore.so.5()(64bit)
libKF5ConfigGui.so.5()(64bit)
libKF5ConfigWidgets.so.5()(64bit)
libKF5CoreAddons.so.5()(64bit)
libKF5GlobalAccel.so.5()(64bit)
libKF5GuiAddons.so.5()(64bit)
libKF5I18n.so.5()(64bit)
libKF5IconThemes.so.5()(64bit)
libKF5ItemViews.so.5()(64bit)
libKF5WidgetsAddons.so.5()(64bit)
libKF5XmlGui.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.15)(64bit)
libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit)
libQt5DBus.so.5()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Network.so.5()(64bit)
libQt5Network.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Xml.so.5()(64bit)
libQt5Xml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
qt5-qtbase(x86-64) = 5.15.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)


Content of RPM :
/etc/xdg/ui
/etc/xdg/ui/ui_standards.rc
/usr/lib/.build-id
/usr/lib/.build-id/15
/usr/lib/.build-id/15/cb8de3daaffa0efa2f971b5838a6a74d1522b9
/usr/lib/.build-id/7a
/usr/lib/.build-id/7a/f5cd286a8e415afbed02f36ef804c6be528e58
/usr/lib/.build-id/9e
/usr/lib/.build-id/9e/5be0c30442e49e865b07e21ab7f0aed93bb5d6
/usr/lib64/libKF5XmlGui.so.5
/usr/lib64/libKF5XmlGui.so.5.90.0
/usr/lib64/qt5/plugins/designer/kxmlgui5widgets.so
/usr/libexec/kf5/ksendbugmail
/usr/share/doc/kf5-kxmlgui
/usr/share/doc/kf5-kxmlgui/README.md
/usr/share/kxmlgui5
/usr/share/licenses/kf5-kxmlgui
/usr/share/licenses/kf5-kxmlgui/BSD-2-Clause.txt
/usr/share/licenses/kf5-kxmlgui/CC0-1.0.txt
/usr/share/licenses/kf5-kxmlgui/GPL-2.0-or-later.txt
/usr/share/licenses/kf5-kxmlgui/LGPL-2.0-only.txt
/usr/share/licenses/kf5-kxmlgui/LGPL-2.0-or-later.txt
/usr/share/licenses/kf5-kxmlgui/LGPL-2.1-only.txt
/usr/share/licenses/kf5-kxmlgui/LGPL-2.1-or-later.txt
/usr/share/licenses/kf5-kxmlgui/LGPL-3.0-only.txt
/usr/share/licenses/kf5-kxmlgui/LicenseRef-KDE-Accepted-LGPL.txt
/usr/share/locale/af/LC_MESSAGES/kxmlgui5.mo
/usr/share/locale/ar/LC_MESSAGES/kxmlgui5.mo
/usr/share/locale/as/LC_MESSAGES/kxmlgui5.mo
/usr/share/locale/ast/LC_MESSAGES/kxmlgui5.mo
There is 100 files more in these RPM.