SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
libblockdev-utils rpm build for : CentOS 8.

This package is obsolete. Try find newer libblockdev-utils


Name : libblockdev-utils
Version : 2.24 Vendor : CentOS
Release : 7.el8 Date : 2021-07-02 07:10:33
Group : Unspecified Source RPM : libblockdev-2.24-7.el8.src.rpm
Size : 0.04 MB
Packager : CentOS Buildsys < bugs_centos_org>

Download
ftp.pbone.net  libblockdev-utils-2.24-7.el8.i686.rpm
ftp.pbone.net  libblockdev-utils-2.24-7.el8.i686.rpm
     Search for other platforms
libblockdev-utils-2.24-7.el8.sparc.rpm
libblockdev-utils-2.24-7.el8.alpha.rpm
libblockdev-utils-2.24-7.el8.ppc.rpm
libblockdev-utils-2.24-7.el8.ia64.rpm
libblockdev-utils-2.24-7.el8.s390.rpm