SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

apache-mod_php rpm build for : PLD. For other distributions click apache-mod_php.

Name : apache-mod_php
Version : 5.0.3 Vendor : PLD
Release : 1 Date : 2004-12-18 15:11:43
Group : Languages/PHP Source RPM : php-5.0.3-1.src.rpm
Size : 1.33 MB
Packager : PLD bug tracking system ( http://bugs_pld_org_pl/ )
Summary : PHP apache DOS module
Description :
PHP is an HTML-embedded scripting language. PHP attempts to make it
easy for developers to write dynamically generated web pages. PHP also
offers built-in database integration for several commercial and
non-commercial database management systems, so writing a
database-enabled web page with PHP is fairly simple. The most common
use of PHP coding is probably as a replacement for CGI scripts. The
mod_php module enables the Apache web server to understand and process
the embedded PHP language in web pages. This package contains PHP
version 5.0.3. If you use applications which specifically rely on
PHP/FI (PHP v2 and earlier), you should instead install the PHP/FI
module contained in the phpfi package. If you\'re just starting with
PHP, you should install this package. You\'ll also need to install the
Apache web server.

RPM found in directory: /mirror/ftp.pld-linux.org/dists/ac/ready/i386

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  apache-mod_php-5.0.3-1.i386.rpm
     Search for other platforms
apache-mod_php-5.0.3-1.sparc.rpm
apache-mod_php-5.0.3-1.alpha.rpm
apache-mod_php-5.0.3-1.ppc.rpm
apache-mod_php-5.0.3-1.ia64.rpm
apache-mod_php-5.0.3-1.s390.rpm

Provides :
libphp5.so
apache-mod_php

Requires :
rpmlib(PayloadIsBzip2) <= 3.0.5-1
libpthread.so.0
db
libdl.so.2(GLIBC_2.1)
libc.so.6(GLIBC_2.2.3)
libdl.so.2
libm.so.6
libresolv.so.2
libz.so.1
apache = 2.0.52
libc.so.6(GLIBC_2.1.3)
libdb-4.2.so
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libdl.so.2(GLIBC_2.0)
/bin/sh
php-common = 3:5.0.3
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
glibc
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libxml2
libxml2.so.2
libcrypt.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
libresolv.so.2(GLIBC_2.0)
zlib
libcrypt.so.1(GLIBC_2.0)
libc.so.6


Content of RPM :
/etc/httpd/conf.d/70_mod_php.conf
/etc/php/php-apache.ini
/usr/lib/apache/libphp5.so