SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

freeipa-server rpm build for : Fedora 33. For other distributions click freeipa-server.

Name : freeipa-server
Version : 4.9.6 Vendor : Fedora Project
Release : 1.fc33 Date : 2021-07-02 10:06:05
Group : Unspecified Source RPM : freeipa-4.9.6-1.fc33.src.rpm
Size : 1.05 MB
Packager : Fedora Project
Summary : The IPA authentication server
Description :
IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If you are installing an IPA server, you need to install this package.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/updates/33/Everything/x86_64/Packages/f

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  freeipa-server-4.9.6-1.fc33.x86_64.rpm
     

Provides :
config(freeipa-server)
freeipa-server
freeipa-server(x86-64)
ipa-server
libipa_dns.so()(64bit)
libipa_enrollment_extop.so()(64bit)
libipa_extdom_extop.so()(64bit)
libipa_lockout.so()(64bit)
libipa_modrdn.so()(64bit)
libipa_otp_counter.so()(64bit)
libipa_otp_lasttoken.so()(64bit)
libipa_pwd_extop.so()(64bit)
libipa_range_check.so()(64bit)
libipa_repl_version.so()(64bit)
libipa_sidgen.so()(64bit)
libipa_sidgen_task.so()(64bit)
libipa_uuid.so()(64bit)
libipa_winsync.so()(64bit)
libtopology.so()(64bit)

Requires :
(pki-acme >= 10.10.5 if pki-ca >= 10.10.0)
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/etc/systemd/system
/usr/bin/python3
/usr/bin/sh
389-ds-base >= 1.4.4.13-2
389-ds-base >= 1.4.4.13-2
acl
certmonger >= 0.79.7-3
chrony
config(freeipa-server) = 4.9.6-1.fc33
cracklib-dicts
cyrus-sasl-gssapi(x86-64)
fontawesome-fonts
freeipa-client = 4.9.6-1.fc33
freeipa-common = 4.9.6-1.fc33
freeipa-server-common = 4.9.6-1.fc33
gssproxy >= 0.7.0-2
gzip
httpd >= 2.4.41-9
krb5-kdb-version = 8.0
krb5-pkinit-openssl >= 1.18.2-29
krb5-server >= 1.18
krb5-server >= 1.18.2-29
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libndr-krb5pac.so.0()(64bit)
libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)(64bit)
libndr-standard.so.0()(64bit)
libndr.so.1()(64bit)
libndr.so.1(NDR_0.0.1)(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpwquality
libpwquality.so.1()(64bit)
libpwquality.so.1(LIBPWQUALITY_1.0)(64bit)
libsamba-util.so.0()(64bit)
libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
libsss_certmap.so.0()(64bit)
libsss_certmap.so.0(SSS_CERTMAP_0.0)(64bit)
libsss_nss_idmap.so.0()(64bit)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.1.0)(64bit)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.4.0)(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
libtevent.so.0()(64bit)
libunistring.so.2()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libverto.so.1()(64bit)
mod_auth_gssapi >= 1.5.0
mod_lookup_identity >= 0.9.9
mod_session >= 2.4.41-9
mod_ssl >= 2.4.41-9
nss-tools >= 3.44.0-4
oddjob
open-sans-fonts
openldap-clients > 2.4.35-4
openssl
p11-kit
pki-ca >= 10.10.5
pki-kra >= 10.10.5
policycoreutils >= 2.1.12-5
python3
python3
python3-gssapi >= 1.2.0-5
python3-ipaserver = 4.9.6-1.fc33
python3-ldap >= 3.1.0-1
python3-mod_wsgi
python3-systemd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
selinux-policy >= 3.14.5-45
selinux-policy-base >= 3.14.5-45
shadow-utils
slapi-nis >= 0.56.5
softhsm >= 2.0.0rc1-1
sssd-dbus >= 2.4.0
systemd-units >= 246.6-3
systemd-units >= 246.6-3
systemd-units >= 246.6-3
systemd-units >= 246.6-3
systemd-units >= 246.6-3
tar


Content of RPM :
/etc/dbus-1/system.d/org.freeipa.server.conf
/etc/oddjobd.conf.d/ipa-server.conf
/usr/lib/.build-id
/usr/lib/.build-id/00
/usr/lib/.build-id/00/34ca540906f5e6c9683e636ad6831e47e2607f
/usr/lib/.build-id/0b
/usr/lib/.build-id/0b/2a1bd5e5193f227aa795b3ba711330fd168be1
/usr/lib/.build-id/0e
/usr/lib/.build-id/0e/f9f35cf56f8babdac286792bfae59c1abe1c08
/usr/lib/.build-id/1e
/usr/lib/.build-id/1e/5d911b9066131ddba7f5278d103875978a5bf6
/usr/lib/.build-id/21
/usr/lib/.build-id/21/533957e4ecde99f265692a849653392f94ded6
/usr/lib/.build-id/28
/usr/lib/.build-id/28/afcae5499e288ce012ae5d6808101f1ea1fe7a
/usr/lib/.build-id/2b
/usr/lib/.build-id/2b/193e74ea50b3ccbd90414c653e3e9c881e8eb0
/usr/lib/.build-id/33
/usr/lib/.build-id/33/d0db24804e3bdaa2e5d84c5af5dbd1296e5ea3
/usr/lib/.build-id/3d
/usr/lib/.build-id/3d/35e1f47ae58beb789fb8bec22592a41c6142c2
/usr/lib/.build-id/41
/usr/lib/.build-id/41/7d831de019d38a988ac993d9b75a2056d03e89
/usr/lib/.build-id/42
/usr/lib/.build-id/42/3359047cd5a3d00c1f6b2338cf90923b901548
/usr/lib/.build-id/45
/usr/lib/.build-id/45/106f5d08b12b4d1aa1a2f83b29ff0e7c7755a0
/usr/lib/.build-id/4c
/usr/lib/.build-id/4c/b06fa98d1b75e6615b8c2debf67b58a85729bf
/usr/lib/.build-id/76
There is 111 files more in these RPM.