SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

postgresql15-libs rpm build for : Fedora 34. For other distributions click postgresql15-libs.

Name : postgresql15-libs
Version : 15 Vendor : PostgreSQL Global Development Group
Release : alpha_20210702_PGDG.f34 Date : 2021-07-02 11:55:12
Group : Unspecified Source RPM : postgresql15-15-alpha_20210702_PGDG.f34.src.rpm
Size : 1.06 MB
Packager : (none)
Summary : The shared libraries required for any PostgreSQL clients
Description :
The postgresql15-libs package provides the essential shared libraries for any
PostgreSQL client program or interface. You will need to install this package
to use any other PostgreSQL package or any clients that need to connect to a
PostgreSQL server.

RPM found in directory: /mirror/ftp.postgresql.org/pub/repos/yum/testing/15/fedora/fedora-34-x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  postgresql15-libs-15-alpha_20210702_PGDG.f34.x86_64.rpm
     

Provides :
config(postgresql15-libs)
libecpg.so.6()(64bit)
libecpg_compat.so.3()(64bit)
libpgtypes.so.3()(64bit)
libpq.so.5()(64bit)
libpq5>
libpqwalreceiver.so()(64bit)
postgresql-libs
postgresql15-libs
postgresql15-libs(x86-64)

Requires :
/bin/sh
/bin/sh
config(postgresql15-libs) = 15-alpha_20210702_PGDG.f34
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.32)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libecpg.so.6()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libldap_r-2.4.so.2()(64bit)
libpgtypes.so.3()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
openssl-libs >= 1.0.2k
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/10
/usr/lib/.build-id/10/8f992c974b7e5a37b1e6781f44897d272428fc
/usr/lib/.build-id/50
/usr/lib/.build-id/50/b4429c7b9af0225f4a658d4667217fda01e53d
/usr/lib/.build-id/62
/usr/lib/.build-id/62/a1b808f25dff82f58ddd12a65019352af74949
/usr/lib/.build-id/d8
/usr/lib/.build-id/d8/4e2c90a9864f689043d38bd16bdf67ec2f706e
/usr/lib/.build-id/e4
/usr/lib/.build-id/e4/3445a3c8be7e6fe7092ffe523970ddef0eeb75
/usr/pgsql-15/lib/libecpg.so
/usr/pgsql-15/lib/libecpg.so.6
/usr/pgsql-15/lib/libecpg.so.6.15
/usr/pgsql-15/lib/libecpg_compat.so.3
/usr/pgsql-15/lib/libecpg_compat.so.3.15
/usr/pgsql-15/lib/libpgtypes.so.3
/usr/pgsql-15/lib/libpgtypes.so.3.15
/usr/pgsql-15/lib/libpq.so.5
/usr/pgsql-15/lib/libpq.so.5.15
/usr/pgsql-15/lib/libpqwalreceiver.so
/usr/pgsql-15/share/locale/cs/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/de/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/el/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/es/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/fr/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/he/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/it/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/ja/LC_MESSAGES/libpq5-15.mo
/usr/pgsql-15/share/locale/ko/LC_MESSAGES/libpq5-15.mo
There is 9 files more in these RPM.