SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python3-dataclasses rpm build for : CentOS 8. For other distributions click python3-dataclasses.

Name : python3-dataclasses
Version : 0.7 Vendor : CentOS
Release : 1.el8 Date : 2020-04-13 10:42:02
Group : Unspecified Source RPM : python-dataclasses-0.7-1.el8.src.rpm
Size : 0.08 MB
Packager : CBS < cbs_centos_org>
Summary : A backport of the dataclasses module for Python 3.6
Description :
This is an implementation of PEP 557, Data Classes. It is a backport for
Python 3.6. Because dataclasses will be included in Python 3.7, any discussion
of dataclass features should occur on the python-dev mailing list at At this
point this repo should only be used for historical purposes (it\'s where the
original dataclasses discussions took place) and for discussion of the actual
backport to...

RPM found in directory: /mirror/ftp.centos.org/8.4.2105/cloud/x86_64/openstack-ussuri/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.ntua.gr  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.ntua.gr  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.ntua.gr  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.ntua.gr  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.ntua.gr  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.ntua.gr  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
ftp.pbone.net  python3-dataclasses-0.7-1.el8.noarch.rpm
     

Provides :
python3-dataclasses
python3.6dist(dataclasses)
python3dist(dataclasses)

Requires :
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/python3.6/site-packages/__pycache__/dataclasses.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/__pycache__/dataclasses.cpython-36.pyc
/usr/lib/python3.6/site-packages/dataclasses-0.7-py3.6.egg-info
/usr/lib/python3.6/site-packages/dataclasses-0.7-py3.6.egg-info/PKG-INFO
/usr/lib/python3.6/site-packages/dataclasses-0.7-py3.6.egg-info/SOURCES.txt
/usr/lib/python3.6/site-packages/dataclasses-0.7-py3.6.egg-info/dependency_links.txt
/usr/lib/python3.6/site-packages/dataclasses-0.7-py3.6.egg-info/top_level.txt
/usr/lib/python3.6/site-packages/dataclasses.py
/usr/share/doc/python3-dataclasses
/usr/share/doc/python3-dataclasses/README.rst
/usr/share/licenses/python3-dataclasses
/usr/share/licenses/python3-dataclasses/LICENSE.txt