SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php71-php-pecl-skywalking rpm build for : Fedora 33. For other distributions click php71-php-pecl-skywalking.

Name : php71-php-pecl-skywalking
Version : 4.1.2 Vendor : Remi's RPM repository < https://rpms_remirepo_net/>
Release : 1.fc33.remi Date : 2021-04-30 07:11:04
Group : Unspecified Source RPM : php71-php-pecl-skywalking-4.1.2-1.fc33.remi.src.rpm
Size : 0.71 MB
Packager : Remi Collet
Summary : The PHP instrument agent for Apache SkyWalking
Description :
The package is the PHP instrumentation agent, which is compatible with
Apache SkyWalking backend and others compatible agents/SDKs.

Package built for PHP 7.1 as Software Collection (php71 by remi).

RPM found in directory: /mirror/rpms.remirepo.net/fedora/33/remi/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php71-php-pecl-skywalking-4.1.2-1.fc33.remi.x86_64.rpm
     

Provides :
config(php71-php-pecl-skywalking)
php71-php-pecl(skywalking)
php71-php-pecl(skywalking)(x86-64)
php71-php-pecl-skywalking
php71-php-pecl-skywalking(x86-64)
php71-php-skywalking
php71-php-skywalking(x86-64)
scl-package(php71)

Requires :
config(php71-php-pecl-skywalking) = 4.1.2-1.fc33.remi
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgpr.so.9()(64bit)
libgrpc++.so.1()(64bit)
libgrpc.so.9()(64bit)
libm.so.6()(64bit)
libprotobuf.so.23()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.19)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.22)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
php71-php(api) = 20160303-64
php71-php(zend-abi) = 20160303-64
php71-php-curl
php71-php-json
php71-php-pcre
php71-runtime
php71-runtime(remi)(x86-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)


Content of RPM :
/etc/opt/remi/php71/php.d/40-skywalking.ini
/opt/remi/php71/root/usr/lib64/php/modules/skywalking.so
/opt/remi/php71/root/usr/share/doc/pecl/skywalking
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/CREDITS
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/EXPERIMENTAL
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/README.md
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/docs
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/docs/README.md
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/docs/install.md
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/docs/quick-start.md
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/src
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/src/protocol
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/src/protocol/v3
/opt/remi/php71/root/usr/share/doc/pecl/skywalking/src/protocol/v3/README.md
/opt/remi/php71/root/usr/share/licenses/php71-php-pecl-skywalking
/opt/remi/php71/root/usr/share/licenses/php71-php-pecl-skywalking/LICENSE
/var/opt/remi/php71/lib/php/peclxml/php71-php-pecl-skywalking.xml