SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libsamba-errors-devel rpm build for : OpenSuSE. For other distributions click libsamba-errors-devel.

Name : libsamba-errors-devel
Version : 4.11.14+git.247.8c858f7ee14 Vendor : openSUSE
Release : lp152.3.19.1 Date : 2021-04-29 18:30:14
Group : Development/Libraries/C and C++ Source RPM : samba-4.11.14+git.247.8c858f7ee14-lp152.3.19.1.src.rpm
Size : 0.00 MB
Packager : http://bugs_opensuse_org
Summary : Development files for the Samba errors handling library
Description :
This subpackage contains libraries and header files for developing
applications that want to make use of libsamba-errors.

RPM found in directory: /mirror/ftp.opensuse.org/update/leap/15.2/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libsamba-errors-devel-4.11.14+git.247.8c858f7ee14-lp152.3.19.1.i586.rpm
     Search for other platforms
libsamba-errors-devel-4.11.14+git.247.8c858f7ee14-lp152.3.19.1.sparc.rpm
libsamba-errors-devel-4.11.14+git.247.8c858f7ee14-lp152.3.19.1.alpha.rpm
libsamba-errors-devel-4.11.14+git.247.8c858f7ee14-lp152.3.19.1.ppc.rpm
libsamba-errors-devel-4.11.14+git.247.8c858f7ee14-lp152.3.19.1.ia64.rpm
libsamba-errors-devel-4.11.14+git.247.8c858f7ee14-lp152.3.19.1.s390.rpm

Provides :
libsamba-errors-devel
libsamba-errors-devel(x86-32)

Requires :
libsamba-errors0 = 4.11.14+git.247.8c858f7ee14
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/libsamba-errors.so