SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

lib64lua5.2 rpm build for : Mageia 8. For other distributions click lib64lua5.2.

Name : lib64lua5.2
Version : 5.2.4 Vendor : Mageia_Org
Release : 7.mga8 Date : 2020-09-02 10:47:18
Group : Development/Other Source RPM : lua-5.2.4-7.mga8.src.rpm
Size : 0.21 MB
Packager : ns80 < ns80>
Summary : Powerful, light-weight programming language
Description :
Lua is a programming language originally designed for extending applications,
but also frequently used as a general-purpose, stand-alone language. Lua
combines simple procedural syntax (similar to Pascal) with powerful data
description constructs based on associative arrays and extensible semantics.
Lua is dynamically typed, interpreted from bytecodes, and has automatic memory
management, making it ideal for configuration, scripting, and rapid
prototyping. Lua is implemented as a small library of C functions, written in
ANSI C, and compiles unmodified in all known platforms. The implementation
goals are simplicity, efficiency, portability, and low embedding cost.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/8/x86_64/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  lib64lua5.2-5.2.4-7.mga8.x86_64.rpm
     

Provides :
lib64lua5.2
lib64lua5.2(x86-64)
liblua.so.5.2()(64bit)

Requires :
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libreadline.so.8()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/69
/usr/lib/.build-id/69/33e7e5eea3657a989f2f19072a7ad93e5e111a
/usr/lib64/liblua.so.5.2
/usr/lib64/lua/5.2