SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

389-ds-base rpm build for : Mageia 8. For other distributions click 389-ds-base.

Name : 389-ds-base
Version : 1.4.0.26 Vendor : Mageia_Org
Release : 8.mga8 Date : 2020-11-30 20:13:07
Group : System/Servers Source RPM : 389-ds-base-1.4.0.26-8.mga8.src.rpm
Size : 5.84 MB
Packager : luigiwalser < luigiwalser>
Summary : 389 Directory Server (base)
Description :
389 Directory Server is an LDAPv3 compliant server. The base package includes
the LDAP server and command line utilities for server administration.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/8/i586/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  389-ds-base-1.4.0.26-8.mga8.i586.rpm
     Search for other platforms
389-ds-base-1.4.0.26-8.mga8.sparc.rpm
389-ds-base-1.4.0.26-8.mga8.alpha.rpm
389-ds-base-1.4.0.26-8.mga8.ppc.rpm
389-ds-base-1.4.0.26-8.mga8.ia64.rpm
389-ds-base-1.4.0.26-8.mga8.s390.rpm

Provides :
389-ds-base
389-ds-base(x86-32)
config(389-ds-base)
ldif2ldbm
libacctpolicy-plugin.so
libacctusability-plugin.so
libacl-plugin.so
libaddn-plugin.so
libattr-unique-plugin.so
libautomember-plugin.so
libback-ldbm.so
libbitwise-plugin.so
libchainingdb-plugin.so
libcollation-plugin.so
libcontentsync-plugin.so
libcos-plugin.so
libderef-plugin.so
libdistrib-plugin.so
libdna-plugin.so
libhttp-client-plugin.so
liblinkedattrs-plugin.so
libmanagedentries-plugin.so
libmemberof-plugin.so
libpam-passthru-plugin.so
libpassthru-plugin.so
libpbe-plugin.so
libposix-winsync-plugin.so
libpwdstorage-plugin.so
libreferint-plugin.so
libreplication-plugin.so
libretrocl-plugin.so
libroles-plugin.so
librootdn-access-plugin.so
libschemareload-plugin.so
libstatechange-plugin.so
libsyntax-plugin.so
libusn-plugin.so
libviews-plugin.so
libwhoami-plugin.so
perl(DSCreate)
perl(DSDialogs)
perl(DSMigration)
perl(DSUpdate)
perl(DSUpdateDialogs)
perl(DSUtil)
perl(Dialog)
perl(DialogManager)
perl(DialogYesNo)
perl(FileConn)
perl(Inf)
perl(Migration)
perl(Resource)
perl(Setup)
perl(SetupDialogs)
perl(SetupLog)

Requires :
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/sbin/groupadd
/usr/sbin/useradd
config(389-ds-base) = 1.4.0.26-8.mga8
db5-utils
lib389-ds-base0 = 1.4.0.26-8.mga8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.32)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypt.so.1
libcrypt.so.1(XCRYPT_2.0)
libdb-5.3.so
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libicui18n.so.68
libicuuc.so.68
liblber-2.4.so.2
libldap-2.4.so.2
libldap_r-2.4.so.2
libldaputil.so.0
libns-dshttpd-1.4.0.26.so
libnspr4.so
libnss3.so
libnss3.so(NSS_3.12)
libnss3.so(NSS_3.2)
libnss3.so(NSS_3.3)
libnss3.so(NSS_3.4)
libnss3.so(NSS_3.9.2)
libnunc-stans.so.0
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libplc4.so
libplds4.so
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libsasl2.so.3
libslapd.so.0
libssl3.so
libssl3.so(NSS_3.14)
libssl3.so(NSS_3.2)
libssl3.so(NSS_3.7.4)
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
nss
openldap-clients
perl(Archive::Tar)
perl(Carp)
perl(Config)
perl(Cwd)
perl(DB)
perl(DB_File)
perl(DSCreate)
perl(DSMigration)
perl(DSUpdate)
perl(DSUtil)
perl(Dialog)
perl(DialogManager)
perl(DynaLoader)
perl(Exporter)
perl(File::Basename)
perl(File::Copy)
perl(File::Path)
perl(File::Spec)
perl(File::Spec::Functions)
perl(File::Temp)
perl(FileConn)
perl(Getopt::Long)
perl(Getopt::Std)
perl(IO::File)
perl(IO::Uncompress::AnyUncompress)
perl(Inf)
perl(MIME::Base64)
perl(Migration)
perl(Mozilla::LDAP::API)
perl(Mozilla::LDAP::Conn)
perl(Mozilla::LDAP::LDIF)
perl(Mozilla::LDAP::Utils)
perl(NetAddr::IP::Util)
perl(POSIX)
perl(Resource)
perl(Scalar::Util)
perl(Setup)
perl(SetupLog)
perl(Socket)
perl(Sys::Hostname)
perl(Time::Local)
perl(lib)
perl(sigtrap)
perl(strict)
perl(vars)
perl(warnings)
perl-base >= 2:5.32.0
policycoreutils-python-utils
rpm-helper >= 0.24.11
rpm-helper >= 0.24.11
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
sasl-plug-digestmd5
sasl-plug-gssapi
systemd-units
systemd-units
systemd-units


Content of RPM :
/etc/dirsrv
/etc/dirsrv/config
/etc/dirsrv/config/certmap.conf
/etc/dirsrv/config/slapd-collations.conf
/etc/dirsrv/config/template-initconfig
/etc/dirsrv/schema
/etc/dirsrv/schema/99user.ldif
/etc/sysconfig/dirsrv
/etc/sysconfig/dirsrv.systemd
/usr/bin/cl-dump
/usr/bin/cl-dump.pl
/usr/bin/dbgen.pl
/usr/bin/dbscan
/usr/bin/ds-logpipe.py
/usr/bin/ds-replcheck
/usr/bin/infadd
/usr/bin/ldclt
/usr/bin/ldif
/usr/bin/logconv.pl
/usr/bin/migratecred
/usr/bin/mmldif
/usr/bin/pwdhash
/usr/bin/readnsstate
/usr/bin/repl-monitor
/usr/bin/repl-monitor.pl
/usr/bin/rsearch
/usr/lib/.build-id
/usr/lib/.build-id/09
/usr/lib/.build-id/09/dd112e02a075f793f152bc525d3563747456de
/usr/lib/.build-id/0a
There is 437 files more in these RPM.