SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

patroni rpm build for : Fedora 32. For other distributions click patroni.

Name : patroni
Version : 2.0.2 Vendor : PostgreSQL Global Development Group
Release : 1.f32 Date : 2021-02-22 15:52:27
Group : Unspecified Source RPM : patroni-2.0.2-1.f32.src.rpm
Size : 2.06 MB
Packager : (none)
Summary : A Template for PostgreSQL HA with ZooKeeper, etcd or Consul
Description :
Patroni is a template for you to create your own customized,
high-availability solution using Python and - for maximum accessibility - a
distributed configuration store like ZooKeeper, etcd, Consul or Kubernetes.
Database engineers, DBAs, DevOps engineers, and SREs who are looking to
quickly deploy HA PostgreSQL in the datacenter-or anywhere else-will
hopefully find it useful.

We call Patroni a \"template\" because it is far from being a
one-size-fits-all or plug-and-play replication system. It will have its own
caveats. Use wisely.

RPM found in directory: /mirror/ftp.postgresql.org/pub/repos/yum/common/fedora/fedora-32-x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  patroni-2.0.2-1.f32.x86_64.rpm
ftp.pbone.net  patroni-2.0.2-1.f32.x86_64.rpm
     

Provides :
patroni
patroni(x86-64)
python3.8dist(patroni)
python3dist(patroni)

Requires :
((python3.8dist(urllib3) < 1.21 or python3.8dist(urllib3) >= 1.21.0) with python3.8dist(urllib3) >= 1.19.1)
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python3
python(abi) = 3.8
python3-cdiff
python3-click >= 4.1
python3-dateutil
python3-prettytable >= 0.7
python3-psutil >= 2.0.0
python3-psycopg2 >= 2.5.4
python3-pyyaml
python3-six >= 1.7
python3-ydiff >= 1.2
python3.8dist(click) >= 4.1
python3.8dist(prettytable) >= 0.7
python3.8dist(psutil) >= 2
python3.8dist(python-dateutil)
python3.8dist(pyyaml)
python3.8dist(setuptools)
python3.8dist(six) >= 1.7
python3.8dist(ydiff) >= 1.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1


Content of RPM :
/usr/bin/patroni
/usr/bin/patroni_raft_controller
/usr/bin/patronictl
/usr/lib/python3.8/site-packages/patroni
/usr/lib/python3.8/site-packages/patroni-2.0.2-py3.8.egg-info
/usr/lib/python3.8/site-packages/patroni-2.0.2-py3.8.egg-info/PKG-INFO
/usr/lib/python3.8/site-packages/patroni-2.0.2-py3.8.egg-info/SOURCES.txt
/usr/lib/python3.8/site-packages/patroni-2.0.2-py3.8.egg-info/dependency_links.txt
/usr/lib/python3.8/site-packages/patroni-2.0.2-py3.8.egg-info/entry_points.txt
/usr/lib/python3.8/site-packages/patroni-2.0.2-py3.8.egg-info/requires.txt
/usr/lib/python3.8/site-packages/patroni-2.0.2-py3.8.egg-info/top_level.txt
/usr/lib/python3.8/site-packages/patroni/__init__.py
/usr/lib/python3.8/site-packages/patroni/__main__.py
/usr/lib/python3.8/site-packages/patroni/__pycache__
/usr/lib/python3.8/site-packages/patroni/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/__main__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/__main__.cpython-38.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/api.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/api.cpython-38.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/async_executor.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/async_executor.cpython-38.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/config.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/config.cpython-38.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/ctl.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/ctl.cpython-38.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/daemon.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/daemon.cpython-38.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/exceptions.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/patroni/__pycache__/exceptions.cpython-38.pyc
There is 139 files more in these RPM.