SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

policycoreutils rpm build for : CentOS 7. For other distributions click policycoreutils.

Name : policycoreutils
Version : 2.5 Vendor : CentOS
Release : 22.el7 Date : 2018-04-11 18:10:39
Group : System Environment/Base Source RPM : policycoreutils-2.5-22.el7.src.rpm
Size : 4.92 MB
Packager : CentOS BuildSystem < http://bugs_centos_org>
Summary : SELinux policy core utilities
Description :
Security-enhanced Linux is a feature of the Linux® kernel and a number
of utilities with enhanced security functionality designed to add
mandatory access controls to Linux. The Security-enhanced Linux
kernel contains new architectural components originally developed to
improve the security of the Flask operating system. These
architectural components provide general support for the enforcement
of many kinds of mandatory access control policies, including those
based on the concepts of Type Enforcement®, Role-based Access
Control, and Multi-level Security.

policycoreutils contains the policy core utilities that are required
for basic operation of a SELinux system. These utilities include
load_policy to load policies, setfiles to label filesystems, newrole
to switch roles.

RPM found in directory: /mirror/vault.centos.org/7.5.1804/os/x86_64/Packages

Content of RPM  Changelog  Provides Requires

Download
bo.mirror.garr.it  policycoreutils-2.5-22.el7.x86_64.rpm
bo.mirror.garr.it  policycoreutils-2.5-22.el7.x86_64.rpm
bo.mirror.garr.it  policycoreutils-2.5-22.el7.x86_64.rpm
bo.mirror.garr.it  policycoreutils-2.5-22.el7.x86_64.rpm
ftp.pbone.net  policycoreutils-2.5-22.el7.x86_64.rpm
ftp.pbone.net  policycoreutils-2.5-22.el7.x86_64.rpm
     

Provides :
/sbin/fixfiles
/sbin/restorecon
config(policycoreutils)
policycoreutils
policycoreutils(x86-64)

Requires :
libc.so.6()(64bit)
libsepol.so.1()(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libselinux-utils => 2.5-12
libaudit.so.1()(64bit)
gawk
rtld(GNU_HASH)
util-linux
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
grep
libsemanage.so.1(LIBSEMANAGE_1.1)(64bit)
libsemanage.so.1(LIBSEMANAGE_1.0)(64bit)
coreutils
diffutils
libsepol.so.1(LIBSEPOL_1.0)(64bit)
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libsepol.so.1(LIBSEPOL_1.1)(64bit)
config(policycoreutils) = 2.5-22.el7
libc.so.6(GLIBC_2.4)(64bit)
libselinux.so.1()(64bit)
sed
rpm
libc.so.6(GLIBC_2.3)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
/bin/bash
libsemanage.so.1()(64bit)
libsepol => 2.5-8


Content of RPM :
/etc/sestatus.conf
/usr/bin/secon
/usr/libexec/selinux/hll
/usr/libexec/selinux/hll/pp
/usr/sbin/fixfiles
/usr/sbin/genhomedircon
/usr/sbin/load_policy
/usr/sbin/restorecon
/usr/sbin/semodule
/usr/sbin/sestatus
/usr/sbin/setfiles
/usr/sbin/setsebool
/usr/share/doc/policycoreutils
/usr/share/licenses/policycoreutils-2.5
/usr/share/licenses/policycoreutils-2.5/COPYING
/usr/share/locale/ach/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/af/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/af_ZA/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/aln/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/am/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/anp/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/ar/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/as/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/ast/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/az/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/bal/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/be/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/bg/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/bn/LC_MESSAGES/policycoreutils.mo
/usr/share/locale/bn_BD/LC_MESSAGES/policycoreutils.mo
There is 137 files more in these RPM.