SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

ConsoleKit-libs rpm build for : CentOS 6. For other distributions click ConsoleKit-libs.

Name : ConsoleKit-libs
Version : 0.4.1 Vendor : CentOS
Release : 3.el6 Date : 2010-11-10 19:50:34
Group : Development/Libraries Source RPM : ConsoleKit-0.4.1-3.el6.src.rpm
Size : 0.02 MB
Packager : CentOS BuildSystem < http://bugs_centos_org>
Summary : ConsoleKit libraries
Description :
This package contains libraries and a PAM module for interacting
with ConsoleKit.

RPM found in directory: /mirror/vault.centos.org/6.4/os/x86_64/Packages

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
ftp.pbone.net  ConsoleKit-libs-0.4.1-3.el6.i686.rpm
     Search for other platforms
ConsoleKit-libs-0.4.1-3.el6.sparc.rpm
ConsoleKit-libs-0.4.1-3.el6.alpha.rpm
ConsoleKit-libs-0.4.1-3.el6.ppc.rpm
ConsoleKit-libs-0.4.1-3.el6.ia64.rpm
ConsoleKit-libs-0.4.1-3.el6.s390.rpm

Provides :
libck-connector.so.0
pam_ck_connector.so
ConsoleKit-libs
ConsoleKit-libs(x86-32)

Requires :
pam
libpthread.so.0
dbus => 0.90
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpam.so.0(LIBPAM_1.0)
libck-connector.so.0
libpam.so.0
librt.so.1
rpmlib(FileDigests) <= 4.6.0-1
libc.so.6(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
libdbus-1.so.3
libpam.so.0(LIBPAM_EXTENSION_1.0)
libc.so.6(GLIBC_2.1.3)
rpmlib(PayloadIsXz) <= 5.2-1
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/lib/security/pam_ck_connector.so
/usr/lib/libck-connector.so.0
/usr/lib/libck-connector.so.0.0.0
/usr/share/man/man8/pam_ck_connector.8.gz