SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

postgresql96-libs rpm build for : RedHat EL 6. For other distributions click postgresql96-libs.

Name : postgresql96-libs
Version : 9.6.20 Vendor : (none)
Release : 1PGDG.rhel6 Date : 2020-11-12 00:49:17
Group : Unspecified Source RPM : postgresql96-9.6.20-1PGDG.rhel6.src.rpm
Size : 1.02 MB
Packager : (none)
Summary : The shared libraries required for any PostgreSQL clients
Description :
The postgresql96-libs package provides the essential shared libraries for any
PostgreSQL client program or interface. You will need to install this package
to use any other PostgreSQL package or any clients that need to connect to a
PostgreSQL server.

RPM found in directory: /mirror/ftp.postgresql.org/pub/repos/yum/9.6/redhat/rhel-6-x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  postgresql96-libs-9.6.20-1PGDG.rhel6.x86_64.rpm
     

Provides :
config(postgresql96-libs)
libecpg.so.6()(64bit)
libecpg_compat.so.3()(64bit)
libpgtypes.so.3()(64bit)
libpq.so.5()(64bit)
libpqwalreceiver.so()(64bit)
postgresql-libs
postgresql96-libs
postgresql96-libs(x86-64)

Requires :
libc.so.6()(64bit)
libssl.so.10()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libssl.so.10(libssl.so.10)(64bit)
/bin/sh
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
openssl
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libgssapi_krb5.so.2()(64bit)
config(postgresql96-libs) = 9.6.20-1PGDG.rhel6
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libm.so.6(GLIBC_2.2.5)(64bit)
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.4)(64bit)
libecpg.so.6()(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
libpq.so.5()(64bit)
libecpg_compat.so.3()(64bit)
libpgtypes.so.3()(64bit)
libldap_r-2.4.so.2()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libcrypto.so.10()(64bit)


Content of RPM :
/usr/pgsql-9.6/lib/libecpg.so
/usr/pgsql-9.6/lib/libecpg.so.6
/usr/pgsql-9.6/lib/libecpg.so.6.8
/usr/pgsql-9.6/lib/libecpg_compat.so.3
/usr/pgsql-9.6/lib/libecpg_compat.so.3.8
/usr/pgsql-9.6/lib/libpgfeutils.a
/usr/pgsql-9.6/lib/libpgtypes.so.3
/usr/pgsql-9.6/lib/libpgtypes.so.3.7
/usr/pgsql-9.6/lib/libpq.so.5
/usr/pgsql-9.6/lib/libpq.so.5.9
/usr/pgsql-9.6/lib/libpqwalreceiver.so
/usr/pgsql-9.6/share/locale/cs/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/de/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/es/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/fr/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/it/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/ja/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/ko/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/pl/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/pt_BR/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/ru/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/sv/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/tr/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/zh_CN/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/locale/zh_TW/LC_MESSAGES/libpq5-9.6.mo
/usr/pgsql-9.6/share/postgresql-9.6-libs.conf