SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libwx_baseu-suse-nostl1 rpm build for : OpenSuSE 13.X. For other distributions click libwx_baseu-suse-nostl1.

Name : libwx_baseu-suse-nostl1
Version : 3.0.2 Vendor : http://Packman_links2linux_de
Release : 22.1 Date : 2017-01-24 11:12:13
Group : System/Libraries Source RPM : wxWidgets-3_0-nostl-3.0.2-22.1.src.rpm
Size : 2.11 MB
Packager : packman_links2linux_de
Summary : wxWidgets library
Description :
Library for the wxWidgets cross-platform GUI.

This varaint of wxWidgets is built without STL types (such as
std::string), and is provided for old programs which fail to use e.g.
wxString and instead rely on wxChar pointer API.

RPM found in directory: /mirror/packman.iu-bremen.de/suse/openSUSE_13.1/Multimedia/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libwx_baseu-suse-nostl1-3.0.2-22.1.i586.rpm
     Search for other platforms
libwx_baseu-suse-nostl1-3.0.2-22.1.sparc.rpm
libwx_baseu-suse-nostl1-3.0.2-22.1.alpha.rpm
libwx_baseu-suse-nostl1-3.0.2-22.1.ppc.rpm
libwx_baseu-suse-nostl1-3.0.2-22.1.ia64.rpm
libwx_baseu-suse-nostl1-3.0.2-22.1.s390.rpm

Provides :
libwx_baseu-suse-nostl.so.1
libwx_baseu-suse-nostl.so.1(WXU_3.0)
libwx_baseu-suse-nostl.so.1(WXU_3.0.1)
libwx_baseu-suse-nostl.so.1(WXU_3.0.2)
libwx_baseu-suse-nostl1
libwx_baseu-suse-nostl1(x86-32)
wxWidgets

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0
libdl.so.2(GLIBC_2.1)
libdl.so.2
libgcc_s.so.1(GLIBC_2.0)
libpthread.so.0(GLIBC_2.3.2)
libm.so.6
libstdc++.so.6(GLIBCXX_3.4.9)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libz.so.1
libc.so.6(GLIBC_2.1.3)
libpthread.so.0(GLIBC_2.1)
ld-linux.so.2
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
libdl.so.2(GLIBC_2.0)
libstdc++.so.6(CXXABI_1.3.2)
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
libstdc++.so.6
ld-linux.so.2(GLIBC_2.3)
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libstdc++.so.6(GLIBCXX_3.4.11)
libc.so.6(GLIBC_2.15)
libgcc_s.so.1(GCC_3.0)
/sbin/ldconfig
libstdc++.so.6(CXXABI_1.3)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libwx_baseu-suse-nostl.so.1