SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

gstreamer-plugins-ugly rpm build for : OpenSuSE. For other distributions click gstreamer-plugins-ugly.

Name : gstreamer-plugins-ugly
Version : 1.8.3 Vendor : openSUSE
Release : 5.3.1 Date : 2019-02-23 17:33:54
Group : Productivity/Multimedia/Other Source RPM : gstreamer-plugins-ugly-1.8.3-5.3.1.src.rpm
Size : 0.34 MB
Packager : http://bugs_opensuse_org
Summary : GStreamer Streaming-media framework plug-ins
Description :
GStreamer is a streaming media framework based on graphs of filters
that operate on media data. Applications using this library can do
anything media-related, from real-time sound processing to playing
videos. Its plug-in-based architecture means that new data types or
processing capabilities can be added simply by installing newplug-ins.

This package contains well-written plug-ins that can\'t be shipped in
gstreamer-plugins-good because:
- the license is not LGPL
- the license of the library is not LGPL
- there are possible licensing issues with the code.

RPM found in directory: /mirror/ftp.opensuse.org/update/leap/42.3/oss/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  gstreamer-plugins-ugly-1.8.3-5.3.1.x86_64.rpm
     

Provides :
gst-plugins-ugly
gstreamer-plugins-ugly
gstreamer-plugins-ugly(x86-64)
gstreamer1(decoder-application/vnd.rn-realmedia)()(64bit)
gstreamer1(decoder-application/x-pn-realaudio)()(64bit)
gstreamer1(decoder-application/x-rdt)()(64bit)
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(decoder-audio/x-lpcm)()(64bit)
gstreamer1(decoder-audio/x-private1-lpcm)()(64bit)
gstreamer1(decoder-audio/x-sid)()(64bit)
gstreamer1(element-cdiocddasrc)()(64bit)
gstreamer1(element-dvdlpcmdec)()(64bit)
gstreamer1(element-dvdreadsrc)()(64bit)
gstreamer1(element-dvdsubdec)()(64bit)
gstreamer1(element-dvdsubparse)()(64bit)
gstreamer1(element-mpg123audiodec)()(64bit)
gstreamer1(element-pnmsrc)()(64bit)
gstreamer1(element-rademux)()(64bit)
gstreamer1(element-rdtdepay)()(64bit)
gstreamer1(element-rdtmanager)()(64bit)
gstreamer1(element-rmdemux)()(64bit)
gstreamer1(element-rtspreal)()(64bit)
gstreamer1(element-siddec)()(64bit)
gstreamer1(element-xingmux)()(64bit)
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(urisource-cdda)()(64bit)
gstreamer1(urisource-dvd)()(64bit)
gstreamer1(urisource-pnm)()(64bit)
libgstcdio.so()(64bit)
libgstdvdlpcmdec.so()(64bit)
libgstdvdread.so()(64bit)
libgstdvdsub.so()(64bit)
libgstmpg123.so()(64bit)
libgstrmdemux.so()(64bit)
libgstsid.so()(64bit)
libgstxingmux.so()(64bit)
patched_subset

Requires :
gstreamer >= 1.8.0
gstreamer-plugins-base >= 1.8.0
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcdio.so.16()(64bit)
libcdio.so.16(CDIO_16)(64bit)
libdvdread.so.4()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgstaudio-1.0.so.0()(64bit)
libgstbase-1.0.so.0()(64bit)
libgstpbutils-1.0.so.0()(64bit)
libgstreamer-1.0.so.0()(64bit)
libgstrtsp-1.0.so.0()(64bit)
libgstsdp-1.0.so.0()(64bit)
libgsttag-1.0.so.0()(64bit)
libgstvideo-1.0.so.0()(64bit)
libmpg123.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsidplay.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib64/gstreamer-1.0/libgstcdio.so
/usr/lib64/gstreamer-1.0/libgstdvdlpcmdec.so
/usr/lib64/gstreamer-1.0/libgstdvdread.so
/usr/lib64/gstreamer-1.0/libgstdvdsub.so
/usr/lib64/gstreamer-1.0/libgstmpg123.so
/usr/lib64/gstreamer-1.0/libgstrmdemux.so
/usr/lib64/gstreamer-1.0/libgstsid.so
/usr/lib64/gstreamer-1.0/libgstxingmux.so
/usr/share/doc/packages/gstreamer-plugins-ugly
/usr/share/doc/packages/gstreamer-plugins-ugly/AUTHORS
/usr/share/doc/packages/gstreamer-plugins-ugly/COPYING
/usr/share/doc/packages/gstreamer-plugins-ugly/NEWS
/usr/share/doc/packages/gstreamer-plugins-ugly/README
/usr/share/doc/packages/gstreamer-plugins-ugly/RELEASE
/usr/share/doc/packages/gstreamer-plugins-ugly/REQUIREMENTS