SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

lib64pulseaudio0 rpm build for : Mageia 7. For other distributions click lib64pulseaudio0.

Name : lib64pulseaudio0
Version : 12.2 Vendor : Mageia_Org
Release : 5.mga7 Date : 2019-03-03 14:09:22
Group : System/Libraries Source RPM : pulseaudio-12.2-5.mga7.src.rpm
Size : 0.39 MB
Packager : wally < wally>
Summary : Libraries for PulseAudio clients
Description :
This package contains the runtime libraries for any application that wishes
to interface with a PulseAudio sound server.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/7/x86_64/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  lib64pulseaudio0-12.2-5.mga7.x86_64.rpm
ftp.pbone.net  lib64pulseaudio0-12.2-5.mga7.x86_64.rpm
     

Provides :
lib64pulseaudio0
lib64pulseaudio0(x86-64)
libpulse-simple.so.0()(64bit)
libpulse-simple.so.0(PULSE_0)(64bit)
libpulse.so.0()(64bit)
libpulse.so.0(PULSE_0)(64bit)
libpulsedsp.so()(64bit)

Requires :
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpulse.so.0()(64bit)
libpulse.so.0(PULSE_0)(64bit)
libpulsecommon-12.2.so()(64bit)
pulseaudio-client-config
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/2d
/usr/lib/.build-id/2d/3808e7aae61859e746e3bd0b709894019d2ac4
/usr/lib/.build-id/ba
/usr/lib/.build-id/ba/71fb6c3f623f2bd8591164310c782ef4f2df0a
/usr/lib/.build-id/c3/b05d79cfea923489cbf46b57fc84d926830455
/usr/lib64/libpulse-simple.so.0
/usr/lib64/libpulse-simple.so.0.1.1
/usr/lib64/libpulse.so.0
/usr/lib64/libpulse.so.0.20.3
/usr/lib64/pulseaudio
/usr/lib64/pulseaudio/libpulsedsp.so