SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libbd_utils-devel rpm build for : Mageia 7. For other distributions click libbd_utils-devel.

Name : libbd_utils-devel
Version : 2.20 Vendor : Mageia_Org
Release : 5.mga7 Date : 2019-02-05 15:34:53
Group : Development/C Source RPM : libblockdev-2.20-5.mga7.src.rpm
Size : 0.01 MB
Packager : tv < tv>
Summary : Development files for libblockdev-utils
Description :
This package contains header files and pkg-config files needed for development
with the libblockdev-utils library.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/7/i586/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libbd_utils-devel-2.20-5.mga7.i586.rpm
ftp.pbone.net  libbd_utils-devel-2.20-5.mga7.i586.rpm
     Search for other platforms
libbd_utils-devel-2.20-5.mga7.sparc.rpm
libbd_utils-devel-2.20-5.mga7.alpha.rpm
libbd_utils-devel-2.20-5.mga7.ppc.rpm
libbd_utils-devel-2.20-5.mga7.ia64.rpm
libbd_utils-devel-2.20-5.mga7.s390.rpm

Provides :
devel(libbd_part_err)
devel(libbd_utils)
libbd_utils-devel
libbd_utils-devel(x86-32)
libblockdev-utils-devel
libblockdev-utils-devel(x86-32)
pkgconfig(blockdev-utils)

Requires :
devel(libgio-2.0)
devel(libglib-2.0)
devel(libgobject-2.0)
devel(libkmod)
devel(libudev)
glib2-devel
libbd_utils2(x86-32) = 2.20-5.mga7
pkgconfig
pkgconfig(glib-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/include/blockdev
/usr/include/blockdev/dbus.h
/usr/include/blockdev/dev_utils.h
/usr/include/blockdev/exec.h
/usr/include/blockdev/extra_arg.h
/usr/include/blockdev/module.h
/usr/include/blockdev/sizes.h
/usr/include/blockdev/utils.h
/usr/lib/libbd_part_err.so
/usr/lib/libbd_utils.so
/usr/lib/pkgconfig/blockdev-utils.pc