SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

polkit-qt5-1 rpm build for : RedHat EL 7. For other distributions click polkit-qt5-1.

Name : polkit-qt5-1
Version : 0.112.0 Vendor : Fedora Project
Release : 1.el7 Date : 2016-04-05 22:45:22
Group : Unspecified Source RPM : polkit-qt5-1-0.112.0-1.el7.src.rpm
Size : 0.22 MB
Packager : Fedora Project
Summary : Qt5 bindings for PolicyKit
Description :
Polkit-qt5-1 is a library that lets developers use the PolicyKit API
through a nice Qt5-styled API.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/matthewdva:/build:/EPEL:/el7/RHEL_7/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  polkit-qt5-1-0.112.0-1.el7.x86_64.rpm
ftp.pbone.net  polkit-qt5-1-0.112.0-1.el7.x86_64.rpm
ftp.pbone.net  polkit-qt5-1-0.112.0-1.el7.x86_64.rpm
ftp.pbone.net  polkit-qt5-1-0.112.0-1.el7.x86_64.rpm
ftp.pbone.net  polkit-qt5-1-0.112.0-1.el7.x86_64.rpm
     

Provides :
libpolkit-qt5-agent-1.so.1()(64bit)
libpolkit-qt5-core-1.so.1()(64bit)
libpolkit-qt5-gui-1.so.1()(64bit)
polkit-qt5-1
polkit-qt5-1(x86-64)

Requires :
libc.so.6()(64bit)
libQt5DBus.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
rtld(GNU_HASH)
libgio-2.0.so.0()(64bit)
libQt5Core.so.5()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libQt5Core.so.5(Qt_5.6)(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
libQt5Widgets.so.5(Qt_5)(64bit)
libgthread-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libpolkit-qt5-core-1.so.1()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libQt5Gui.so.5()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libstdc++.so.6()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpolkit-agent-1.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
libc.so.6(GLIBC_2.4)(64bit)
libglib-2.0.so.0()(64bit)
libm.so.6()(64bit)
libgcc_s.so.1()(64bit)
/sbin/ldconfig
libQt5Gui.so.5(Qt_5)(64bit)


Content of RPM :
/usr/lib64/libpolkit-qt5-agent-1.so.1
/usr/lib64/libpolkit-qt5-agent-1.so.1.112.0
/usr/lib64/libpolkit-qt5-core-1.so.1
/usr/lib64/libpolkit-qt5-core-1.so.1.112.0
/usr/lib64/libpolkit-qt5-gui-1.so.1
/usr/lib64/libpolkit-qt5-gui-1.so.1.112.0
/usr/share/doc/polkit-qt5-1-0.112.0
/usr/share/doc/polkit-qt5-1-0.112.0/AUTHORS
/usr/share/doc/polkit-qt5-1-0.112.0/README
/usr/share/licenses/polkit-qt5-1-0.112.0
/usr/share/licenses/polkit-qt5-1-0.112.0/COPYING