SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libgtk-2_0-0-32bit rpm build for : OpenSuSE. For other distributions click libgtk-2_0-0-32bit.

Name : libgtk-2_0-0-32bit
Version : 2.24.7 Vendor : obs://build_opensuse_org/home:linux4humans
Release : 2.16.2 Date : 2017-11-20 12:54:34
Group : System/Libraries Source RPM : gtk2-2.24.7-2.16.2.src.rpm
Size : 6.76 MB
Packager : (none)
Summary : The GTK+ toolkit library (version 2)
Description :
GTK+ is a multi-platform toolkit for creating graphical user interfaces.
Offering a complete set of widgets, GTK+ is suitable for projects
ranging from small one-off projects to complete application suites.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/linux4humans:/sle11_software:/gtk2/SLE_11_SP4/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libgtk-2_0-0-32bit-2.24.7-2.16.2.x86_64.rpm
     

Provides :
gtk2-32bit
im-cedilla.so
im-cyrillic-translit.so
im-ipa.so
libgail.so
libgailutil.so.18
libgdk-x11-2.0.so.0
libgtk-x11-2.0.so.0
libpixmap.so
libprintbackend-cups.so
libprintbackend-file.so
libprintbackend-lpr.so
libgtk-2_0-0-32bit

Requires :
libpthread.so.0(GLIBC_2.2)
libXi.so.6
libgobject-2.0.so.0
libpthread.so.0
libdl.so.2
libXcomposite.so.1
libgtk-x11-2.0.so.0
libpangocairo-1.0.so.0
libgdk_pixbuf-2.0.so.0
libm.so.6
librt.so.1
libselinux.so.1
libz.so.1
libpango-1.0.so.0
libgdk-x11-2.0.so.0
libc.so.6(GLIBC_2.1.3)
libffi.so.4
libXrender.so.1
libcrypto.so.0.9.8
libXext.so.6
libc.so.6(GLIBC_2.2)
libgthread-2.0.so.0
/bin/sh
libpthread.so.0(GLIBC_2.0)
libgmodule-2.0.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
libcrypt.so.1
libssl.so.0.9.8
libcairo.so.2
libatk-1.0.so.0
rpmlib(PayloadIsLzma) <= 4.4.6-1
libfreetype.so.6
libcom_err.so.2
libc.so.6
libc.so.6(GLIBC_2.3.4)
libXinerama.so.1
libpixman-1.so.0
libxcb-render-util.so.0
libresolv.so.2
libXrandr.so.2
libc.so.6(GLIBC_2.4)
libpangoft2-1.0.so.0
gtk2-tools-32bit
libc.so.6(GLIBC_2.3.3)
libgio-2.0.so.0
libgssapi_krb5.so.2
libkrb5.so.3
libcups.so.2
libXfixes.so.3
libXcursor.so.1
libXdamage.so.1
libxcb-xlib.so.0
libk5crypto.so.3
libkeyutils.so.1
libc.so.6(GLIBC_2.0)
libxcb-render.so.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpng12.so.0
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
libXau.so.6
libgailutil.so.18
libX11.so.6
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
libfontconfig.so.1
libxcb.so.1
libglib-2.0.so.0
libm.so.6(GLIBC_2.1)


Content of RPM :
/etc/gtk-2.0
/etc/gtk-2.0/gtk.immodules
/usr/lib/gtk-2.0
/usr/lib/gtk-2.0/2.10.0
/usr/lib/gtk-2.0/2.10.0/engines
/usr/lib/gtk-2.0/2.10.0/engines/libpixmap.so
/usr/lib/gtk-2.0/2.10.0/immodules
/usr/lib/gtk-2.0/2.10.0/immodules/im-cedilla.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-cyrillic-translit.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-ipa.so
/usr/lib/gtk-2.0/2.10.0/printbackends
/usr/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-cups.so
/usr/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-file.so
/usr/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-lpr.so
/usr/lib/gtk-2.0/modules
/usr/lib/gtk-2.0/modules/libgail.so
/usr/lib/libgailutil.so.18
/usr/lib/libgailutil.so.18.0.1
/usr/lib/libgdk-x11-2.0.so.0
/usr/lib/libgdk-x11-2.0.so.0.2400.7
/usr/lib/libgtk-x11-2.0.so.0
/usr/lib/libgtk-x11-2.0.so.0.2400.7