SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

nodejs8 rpm build for : openSUSE Leap 42. For other distributions click nodejs8.

Name : nodejs8
Version : 8.6.0 Vendor : obs://build_opensuse_org/home:cabelo
Release : 19.1 Date : 2018-10-17 21:26:49
Group : Development/Languages/NodeJS Source RPM : nodejs8-8.6.0-19.1.src.rpm
Size : 30.22 MB
Packager : (none)
Summary : Evented I/O for V8 JavaScript
Description :
Node.js is a JavaScript runtime built on Chrome\'s V8 JavaScript engine.
Node.js uses an event-driven, non-blocking I/O model that makes it
lightweight and efficient. Node.js\' package ecosystem, npm, is the largest
ecosystem of open source libraries in the world.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/cabelo/openSUSE_Leap_42.3/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  nodejs8-8.6.0-19.1.i586.rpm
     Search for other platforms
nodejs8-8.6.0-19.1.sparc.rpm
nodejs8-8.6.0-19.1.alpha.rpm
nodejs8-8.6.0-19.1.ppc.rpm
nodejs8-8.6.0-19.1.ia64.rpm
nodejs8-8.6.0-19.1.s390.rpm

Provides :
nodejs
nodejs(abi)
nodejs(engine)
nodejs8
nodejs8(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0
libstdc++.so.6(GLIBCXX_3.4.20)
libdl.so.2(GLIBC_2.1)
libdl.so.2
libgcc_s.so.1(GLIBC_2.0)
libpthread.so.0(GLIBC_2.3.2)
libm.so.6
libstdc++.so.6(GLIBCXX_3.4.15)
librt.so.1
libstdc++.so.6(GLIBCXX_3.4.9)
librt.so.1(GLIBC_2.2)
libgcc_s.so.1
libz.so.1
libstdc++.so.6(GLIBCXX_3.4.18)
libc.so.6(GLIBC_2.1.3)
libstdc++.so.6(CXXABI_1.3.5)
libpthread.so.0(GLIBC_2.1)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
libdl.so.2(GLIBC_2.0)
/bin/sh
libcrypto.so.1.0.0
libpthread.so.0(GLIBC_2.3.3)
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
update-alternatives
nodejs-common
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3.2)
libgcc_s.so.1(GCC_3.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
libstdc++.so.6
rpmlib(PartialHardlinkSets) <= 4.0.4-1
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libstdc++.so.6(GLIBCXX_3.4.11)
libm.so.6(GLIBC_2.1)
libssl.so.1.0.0
libstdc++.so.6(CXXABI_1.3)
libc.so.6
libstdc++.so.6(GLIBCXX_3.4.14)


Content of RPM :
/etc/alternatives/node-default
/etc/alternatives/node.1.gz
/usr/bin/node-default
/usr/bin/node8
/usr/lib/node_modules
/usr/share/doc/packages/nodejs8
/usr/share/doc/packages/nodejs8/AUTHORS
/usr/share/doc/packages/nodejs8/BUILDING.md
/usr/share/doc/packages/nodejs8/CHANGELOG.md
/usr/share/doc/packages/nodejs8/CODE_OF_CONDUCT.md
/usr/share/doc/packages/nodejs8/COLLABORATOR_GUIDE.md
/usr/share/doc/packages/nodejs8/CONTRIBUTING.md
/usr/share/doc/packages/nodejs8/GOVERNANCE.md
/usr/share/doc/packages/nodejs8/LICENSE
/usr/share/doc/packages/nodejs8/README.md
/usr/share/doc/packages/nodejs8/gdbinit
/usr/share/man/man1/node.1.gz
/usr/share/man/man1/node8.1.gz