SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

spotify-ffmpeg rpm build for : openSUSE Leap 15. For other distributions click spotify-ffmpeg.

Name : spotify-ffmpeg
Version : 0.10.16 Vendor : obs://build_opensuse_org/home:bosconovic
Release : lp150.7.1 Date : 2018-04-29 07:16:23
Group : Unspecified Source RPM : spotify-ffmpeg-0.10.16-lp150.7.1.src.rpm
Size : 8.60 MB
Packager : (none)
Summary : Spotify compatibility package - FFMpeg
Description :
This package is meant for compatibility purposes with Spotify which requires old
versions of specific libraries in a non-standard path.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/bosconovic:/spotify-client/openSUSE_Leap_15.0/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  spotify-ffmpeg-0.10.16-lp150.7.1.x86_64.rpm
     

Provides :
spotify-ffmpeg
spotify-ffmpeg(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/spotify-client/libavcodec.so.53
/usr/lib64/spotify-client/libavcodec.so.53.61.100
/usr/lib64/spotify-client/libavformat.so.53
/usr/lib64/spotify-client/libavformat.so.53.32.100
/usr/lib64/spotify-client/libavutil.so.51
/usr/lib64/spotify-client/libavutil.so.51.35.100
/usr/lib64/spotify-client/libpostproc.so.52
/usr/lib64/spotify-client/libpostproc.so.52.0.100
/usr/lib64/spotify-client/libswresample.so.0
/usr/lib64/spotify-client/libswresample.so.0.6.100
/usr/share/licenses/spotify-ffmpeg
/usr/share/licenses/spotify-ffmpeg/LICENSE