SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libcom_err2 rpm build for : openSUSE Tumbleweed. For other distributions click libcom_err2.

Name : libcom_err2
Version : 1.43.9 Vendor : openSUSE
Release : 1.1 Date : 2018-03-06 13:00:00
Group : System/Filesystems Source RPM : e2fsprogs-1.43.9-1.1.src.rpm
Size : 0.04 MB
Packager : https://bugs_opensuse_org
Summary : E2fsprogs error reporting library
Description :

com_err is an error message display library.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/adrianSuSE:/NewProduct/images/repo/openSUSE-Tumbleweed-DVD-Biarch-i586-x86_64-Build33.216-Media/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libcom_err2-1.43.9-1.1.x86_64.rpm
ftp.pbone.net  libcom_err2-1.43.9-1.1.x86_64.rpm
ftp.pbone.net  libcom_err2-1.43.9-1.1.x86_64.rpm
     

Provides :
libcom_err
libcom_err.so.2()(64bit)
libcom_err2
libcom_err2(x86-64)
libss.so.2()(64bit)

Requires :
/sbin/ldconfig
/sbin/ldconfig
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/lib64/libcom_err.so.2
/lib64/libcom_err.so.2.1
/lib64/libss.so.2
/lib64/libss.so.2.0
/usr/lib64/libcom_err.so.2
/usr/lib64/libcom_err.so.2.1
/usr/lib64/libss.so.2
/usr/lib64/libss.so.2.0