SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

liblvm2app2_2 rpm build for : OpenSuSE. For other distributions click liblvm2app2_2.

Name : liblvm2app2_2
Version : 2.02.175 Vendor : obs://build_opensuse_org/home:ZRen
Release : 2.30 Date : 2019-02-09 00:27:37
Group : System/Libraries Source RPM : lvm2-2.02.175-2.30.src.rpm
Size : 1.57 MB
Packager : (none)
Summary : LVM2 application api library
Description :
LVM library for applications api

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/ZRen:/Upstream/openSUSE_Factory/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  liblvm2app2_2-2.02.175-2.30.i586.rpm
     Search for other platforms
liblvm2app2_2-2.02.175-2.30.sparc.rpm
liblvm2app2_2-2.02.175-2.30.alpha.rpm
liblvm2app2_2-2.02.175-2.30.ppc.rpm
liblvm2app2_2-2.02.175-2.30.ia64.rpm
liblvm2app2_2-2.02.175-2.30.s390.rpm

Provides :
liblvm2app.so.2.2
liblvm2app.so.2.2(Base)
liblvm2app.so.2.2(Local)
liblvm2app2_2
liblvm2app2_2(x86-32)

Requires :
/sbin/ldconfig
/sbin/ldconfig
libblkid.so.1
libblkid.so.1(BLKID_2.15)
libblkid.so.1(BLKID_2.17)
libblkid.so.1(BLKID_2.23)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdevmapper-event.so.1.03
libdevmapper-event.so.1.03(Base)
libdevmapper.so.1.03
libdevmapper.so.1.03(Base)
libdevmapper.so.1.03(DM_1_02_100)
libdevmapper.so.1.03(DM_1_02_101)
libdevmapper.so.1.03(DM_1_02_103)
libdevmapper.so.1.03(DM_1_02_104)
libdevmapper.so.1.03(DM_1_02_110)
libdevmapper.so.1.03(DM_1_02_113)
libdevmapper.so.1.03(DM_1_02_135)
libdevmapper.so.1.03(DM_1_02_138)
libdevmapper.so.1.03(DM_1_02_141)
libdevmapper.so.1.03(DM_1_02_97)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libudev.so.1
libudev.so.1(LIBUDEV_183)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/liblvm2app.so.2.2