SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libpulse0 rpm build for : OpenSuSE. For other distributions click libpulse0.

Name : libpulse0
Version : 3.0 Vendor : obs://build_opensuse_org/home:XroadracerX
Release : 1.14.167 Date : 2014-07-21 00:06:44
Group : System/Libraries Source RPM : pulseaudio-3.0-1.14.167.src.rpm
Size : 0.77 MB
Packager : (none)
Summary : Client interface to PulseAudio
Description :
pulseaudio is a networked sound server for Linux and other Unix like
operating systems and Microsoft Windows. It is intended to be an
improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).

This package contains the system libraries for clients of pulseaudio
sound server.

I PATCHED the alsa restore function. Pulseaudio won\'t override your alsa configuration anymore with it\'s defaults.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/XroadracerX/openSUSE_Factory/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libpulse0-3.0-1.14.167.x86_64.rpm
     

Provides :
config(libpulse0)
libpulse-simple.so.0()(64bit)
libpulse-simple.so.0(PULSE_0)(64bit)
libpulse.so.0()(64bit)
libpulse.so.0(PULSE_0)(64bit)
libpulse0
libpulse0(x86-64)
libpulsecommon-3.0.so()(64bit)
pulseaudio-libs

Requires :
libsndfile.so.1()(64bit)
libc.so.6()(64bit)
libpulse.so.0()(64bit)
libICE.so.6()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
libX11-xcb.so.1()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libsndfile.so.1(libsndfile.so.1.0)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libXtst.so.6()(64bit)
libdl.so.2()(64bit)
config(libpulse0) = 3.0-1.14.167
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libpulse.so.0(PULSE_0)(64bit)
libwrap.so.0()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libpulsecommon-3.0.so()(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libdbus-1.so.3()(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libxcb.so.1()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libcap.so.2()(64bit)
/sbin/ldconfig
libjson-c.so.2()(64bit)
libc.so.6(GLIBC_2.9)(64bit)


Content of RPM :
/etc/pulse
/etc/pulse/client.conf
/usr/lib64/libpulse-simple.so.0
/usr/lib64/libpulse-simple.so.0.0.3
/usr/lib64/libpulse.so.0
/usr/lib64/libpulse.so.0.15.3
/usr/lib64/pulseaudio
/usr/lib64/pulseaudio/libpulsecommon-3.0.so
/usr/share/doc/packages/libpulse0
/usr/share/doc/packages/libpulse0/GPL
/usr/share/doc/packages/libpulse0/LGPL
/usr/share/doc/packages/libpulse0/LICENSE
/usr/share/doc/packages/libpulse0/README