SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

ruby2.5-rubygem-neovim-testsuite rpm build for : openSUSE Tumbleweed. For other distributions click ruby2.5-rubygem-neovim-testsuite.

Name : ruby2.5-rubygem-neovim-testsuite
Version : 0.8.0 Vendor : obs://build_opensuse_org/home:RZLourenco
Release : 2.5 Date : 2019-02-07 13:13:59
Group : Development/Languages/Ruby Source RPM : rubygem-neovim-0.8.0-2.5.src.rpm
Size : 0.06 MB
Packager : (none)
Summary : Test suite for neovim
Description :
Test::Unit or RSpec files, useful for developers.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/RZLourenco/openSUSE_Tumbleweed/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  ruby2.5-rubygem-neovim-testsuite-0.8.0-2.5.x86_64.rpm
     

Provides :
ruby2.5-rubygem-neovim-testsuite
ruby2.5-rubygem-neovim-testsuite(x86-64)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby2.5-rubygem-neovim = 0.8.0


Content of RPM :
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rplugin_autocmd_spec.vim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rplugin_command_spec.vim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rplugin_function_spec.vim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/ruby_spec.vim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubydo_spec.vim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/call_foo.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/curbuf_ivar_get.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/curbuf_ivar_set.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/define_foo.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/nested.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/nested_inner.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/raise_standard_error.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/raise_syntax_error.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/ruby_interface.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/set_pwd_after.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile/set_pwd_before.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/rubyfile_spec.vim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/runtime
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/runtime/init.vim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/runtime/rplugin
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/runtime/rplugin/ruby
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/runtime/rplugin/ruby/autocmds.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/runtime/rplugin/ruby/commands.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/acceptance/runtime/rplugin/ruby/functions.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/helper.rb
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/neovim
/usr/lib64/ruby/gems/2.5.0/gems/neovim-0.8.0/spec/neovim/api_spec.rb
There is 22 files more in these RPM.