SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

linphone-cli rpm build for : openSUSE Leap 15. For other distributions click linphone-cli.

Name : linphone-cli
Version : 3.12.0 Vendor : obs://build_opensuse_org/home:Lord-Master
Release : lp150.142.2 Date : 2018-12-25 02:37:10
Group : Productivity/Telephony/SIP/Clients Source RPM : linphone-3.12.0-lp150.142.2.src.rpm
Size : 0.48 MB
Packager : (none)
Summary : Web Phone Command Line Interface
Description :
Linphone is a Web phone with a Qt interface. It lets you make
two-party calls over IP networks such as the Internet. It uses the IETF
protocols SIP (Session Initiation Protocol) and RTP (Realtime TransporT
Protocol) to make calls, so it should be able to communicate with other
SIP-based Web phones. With several codecs available, it can be used
with high speed connections as well as 28k modems.

This package contains the command line interface.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/Lord-Master:/Qt5/openSUSE_Leap_15.0/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  linphone-cli-3.12.0-lp150.142.2.x86_64.rpm
     

Provides :
linphone-cli
linphone-cli(x86-64)

Requires :
libbctoolbox.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
liblinphone-data = 3.12.0
liblinphone.so.9()(64bit)
libmediastreamer_base.so.10()(64bit)
libmediastreamer_voip.so.10()(64bit)
libortp.so.13()(64bit)
libreadline.so.7()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/bin/linphone-daemon
/usr/bin/linphone-daemon-pipetest
/usr/bin/linphonec
/usr/bin/linphonecsh