SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libpolkit-qt5-1-1 rpm build for : OpenSuSE. For other distributions click libpolkit-qt5-1-1.

Name : libpolkit-qt5-1-1
Version : 0.112.0 Vendor : obs://build_opensuse_org/home:BuR_Industrial_Automation
Release : 5.1 Date : 2018-04-10 10:45:32
Group : Development/Libraries/KDE Source RPM : polkit-qt5-1-0.112.0-5.1.src.rpm
Size : 0.27 MB
Packager : (none)
Summary : PolicyKit Library Qt Bindings
Description :
Polkit-qt aims to make it easy for Qt developers to take advantage of
PolicyKit API. It is a convenience wrapper around QAction and
QAbstractButton that lets you integrate those two components easily
with PolicyKit.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/BuR_Industrial_Automation:/KDE:/Frameworks5_SLE12SP3/SLE_12_SP3/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libpolkit-qt5-1-1-0.112.0-5.1.x86_64.rpm
ftp.pbone.net  libpolkit-qt5-1-1-0.112.0-5.1.x86_64.rpm
ftp.pbone.net  libpolkit-qt5-1-1-0.112.0-5.1.x86_64.rpm
     

Provides :
libpolkit-qt5-1-1
libpolkit-qt5-1-1(x86-64)
libpolkit-qt5-agent-1.so.1()(64bit)
libpolkit-qt5-core-1.so.1()(64bit)
libpolkit-qt5-gui-1.so.1()(64bit)

Requires :
libpolkit-qt5-core-1.so.1()(64bit)
libc.so.6()(64bit)
libQt5DBus.so.5()(64bit)
libQt5Core.so.5(Qt_5.9)(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libpolkit-gobject-1.so.0()(64bit)
libQt5Gui.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
libstdc++.so.6()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libgio-2.0.so.0()(64bit)
libQt5Core.so.5()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libpolkit-agent-1.so.0()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgcc_s.so.1(GCC_3.0)(64bit)
libglib-2.0.so.0()(64bit)
libgcc_s.so.1()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
/sbin/ldconfig
libgobject-2.0.so.0()(64bit)


Content of RPM :
/usr/lib64/libpolkit-qt5-agent-1.so.1
/usr/lib64/libpolkit-qt5-agent-1.so.1.112.0
/usr/lib64/libpolkit-qt5-core-1.so.1
/usr/lib64/libpolkit-qt5-core-1.so.1.112.0
/usr/lib64/libpolkit-qt5-gui-1.so.1
/usr/lib64/libpolkit-qt5-gui-1.so.1.112.0
/usr/share/doc/packages/libpolkit-qt5-1-1
/usr/share/doc/packages/libpolkit-qt5-1-1/COPYING