SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

BlogLiterately rpm build for : openSUSE Leap 42. For other distributions click BlogLiterately.

Name : BlogLiterately
Version : 0.8.4.3 Vendor : obs://build_opensuse_org/devel:languages:haskell
Release : 10.1 Date : 2018-06-28 12:42:16
Group : Development/Libraries/Haskell Source RPM : BlogLiterately-0.8.4.3-10.1.src.rpm
Size : 74.65 MB
Packager : (none)
Summary : A tool for posting Haskelly articles to blogs
Description :
Write blog posts in Markdown format, then use BlogLiterately to do syntax
highlighting, format ghci sessions, and upload to any blog supporting the
metaWeblog API (such as Wordpress):
< http://codex.wordpress.org/XML-RPC_MetaWeblog_API>.

To get started, use the provided executable \'BlogLiterately\'; see
< http://byorgey.wordpress.com/blogliterately/> for complete documentation.

To make further customization possible, the internals of the executable are
made available as a library. In particular, it is easy to create your own
executable which adds extra custom transformations; see
\"Text.BlogLiterately.Run\".

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/devel:/languages:/haskell:/lts:/9/openSUSE_Leap_42.3/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  BlogLiterately-0.8.4.3-10.1.x86_64.rpm
     

Provides :
BlogLiterately
BlogLiterately(x86-64)

Requires :
libc.so.6()(64bit)
libpcre.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libffi.so.4()(64bit)
liblua.so.5.1()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libdl.so.2()(64bit)
libgmp.so.10()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libutil.so.1()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libcrypto.so.1.0.0()(64bit)
libpthread.so.0()(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.10)(64bit)
ld-linux-x86-64.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.7)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libssl.so.1.0.0()(64bit)
libcmark.so.0.27.1()(64bit)
libz.so.1()(64bit)


Content of RPM :
/usr/bin/BlogLiterately
/usr/share/doc/packages/BlogLiterately
/usr/share/doc/packages/BlogLiterately/CHANGES.md
/usr/share/doc/packages/BlogLiterately/LICENSE
/usr/share/doc/packages/BlogLiterately/README.markdown
/usr/share/doc/packages/BlogLiterately/doc
/usr/share/doc/packages/BlogLiterately/doc/BlogLiteratelyDoc.lhs