SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

velum rpm build for : openSUSE Tumbleweed. For other distributions click velum.

Name : velum
Version : 4.0.0+dev+git_r966_260ab7d639c8213ac7fdeec4ecb66ed Vendor : obs://build_opensuse_org/devel:CaaSP
Release : 208.7 Date : 2019-02-05 17:00:16
Group : System/Management Source RPM : velum-4.0.0+dev+git_r966_260ab7d639c8213ac7fdeec4ecb66ed67578660a-208.7.src.rpm
Size : 51.19 MB
Packager : (none)
Summary : Dashboard for CaasP
Description :
velum is the dashboard for CaasP to manage and deploy kubernetes clusters on top of MicroOS

This package has been built with commit 260ab7d639c8213ac7fdeec4ecb66ed67578660a from branch master on date Wed, 09 Jan 2019 17:56:20 +0000

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/devel:/CaaSP:/Head:/ControllerNode/openSUSE_Tumbleweed/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  velum-4.0.0+dev+git_r966_260ab7d639c8213ac7fdeec4ecb66ed67578660a-208.7.x86_64.rpm
     

Provides :
bundled(rubygem(actionmailer))
bundled(rubygem(actionpack))
bundled(rubygem(actionview))
bundled(rubygem(activejob))
bundled(rubygem(activemodel))
bundled(rubygem(activerecord))
bundled(rubygem(activesupport))
bundled(rubygem(addressable))
bundled(rubygem(arel))
bundled(rubygem(attr_required))
bundled(rubygem(bcrypt))
bundled(rubygem(bindata))
bundled(rubygem(builder))
bundled(rubygem(bundler))
bundled(rubygem(concurrent-ruby))
bundled(rubygem(crass))
bundled(rubygem(devise))
bundled(rubygem(devise_ldap_authenticatable))
bundled(rubygem(erubis))
bundled(rubygem(font-awesome-rails))
bundled(rubygem(globalid))
bundled(rubygem(gravatar_image_tag))
bundled(rubygem(httpclient))
bundled(rubygem(i18n))
bundled(rubygem(jbuilder))
bundled(rubygem(jquery-rails))
bundled(rubygem(json-jwt))
bundled(rubygem(loofah))
bundled(rubygem(mail))
bundled(rubygem(mini_mime))
bundled(rubygem(mini_portile2))
bundled(rubygem(minitest))
bundled(rubygem(multi_json))
bundled(rubygem(mysql2))
bundled(rubygem(net-ldap))
bundled(rubygem(nokogiri))
bundled(rubygem(openid_connect))
bundled(rubygem(orm_adapter))
bundled(rubygem(public_suffix))
bundled(rubygem(puma))
bundled(rubygem(rack))
bundled(rubygem(rack-oauth2))
bundled(rubygem(rack-test))
bundled(rubygem(rails))
bundled(rubygem(rails-deprecated_sanitizer))
bundled(rubygem(rails-dom-testing))
bundled(rubygem(rails-html-sanitizer))
bundled(rubygem(rails_stdout_logging))
bundled(rubygem(railties))
bundled(rubygem(rake))
bundled(rubygem(responders))
bundled(rubygem(securecompare))
bundled(rubygem(slim))
bundled(rubygem(sprockets))
bundled(rubygem(sprockets-rails))
bundled(rubygem(swd))
bundled(rubygem(temple))
bundled(rubygem(thor))
bundled(rubygem(thread_safe))
bundled(rubygem(tilt))
bundled(rubygem(tzinfo))
bundled(rubygem(url_safe_base64))
bundled(rubygem(validate_email))
bundled(rubygem(validate_url))
bundled(rubygem(warden))
bundled(rubygem(webfinger))
velum
velum(x86-64)

Requires :
/bin/bash
/bin/sh
/usr/bin/env
/usr/bin/ruby
/usr/bin/ruby.ruby2.5
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libexslt.so.0()(64bit)
libffi.so.7()(64bit)
libffi.so.7(LIBFFI_BASE_7.0)(64bit)
libffi.so.7(LIBFFI_CLOSURE_7.0)(64bit)
libmariadb.so.3()(64bit)
libmariadb.so.3(libmysqlclient_18)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libruby2.5.so.2.5()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.5.7)(64bit)
libxml2.so.2(LIBXML2_2.5.8)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.6.12)(64bit)
libxml2.so.2(LIBXML2_2.6.15)(64bit)
libxml2.so.2(LIBXML2_2.6.2)(64bit)
libxml2.so.2(LIBXML2_2.6.20)(64bit)
libxml2.so.2(LIBXML2_2.6.21)(64bit)
libxml2.so.2(LIBXML2_2.6.23)(64bit)
libxml2.so.2(LIBXML2_2.6.24)(64bit)
libxml2.so.2(LIBXML2_2.6.3)(64bit)
libxml2.so.2(LIBXML2_2.6.8)(64bit)
libxml2.so.2(LIBXML2_2.7.3)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.13)(64bit)
libxslt.so.1(LIBXML2_1.0.18)(64bit)
mariadb-client
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby >= 2.1


Content of RPM :
/srv/velum
/srv/velum/.bundle
/srv/velum/.bundle/config
/srv/velum/.dockerignore
/srv/velum/.editorconfig
/srv/velum/.eslintrc
/srv/velum/.gitignore
/srv/velum/.rubocop.yml
/srv/velum/.ruby-version
/srv/velum/.travis.yml
/srv/velum/Gemfile
/srv/velum/Gemfile.lock
/srv/velum/Gemfile.lock.upstream
/srv/velum/Gemfile.upstream
/srv/velum/Jenkinsfile
/srv/velum/Jenkinsfile.housekeeping
/srv/velum/PRODUCT
/srv/velum/README.md
/srv/velum/Rakefile
/srv/velum/VERSION
/srv/velum/Vagrantfile
/srv/velum/app
/srv/velum/app/assets
/srv/velum/app/assets/images
/srv/velum/app/assets/images/branding
/srv/velum/app/assets/images/branding/favicon.ico
/srv/velum/app/assets/images/branding/logo-footer.png
/srv/velum/app/assets/images/branding/logo.svg
/srv/velum/app/assets/javascripts
/srv/velum/app/assets/javascripts/application.js
There is 6877 files more in these RPM.