SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

velum rpm build for : OpenSuSE. For other distributions click velum.

Name : velum
Version : 3.0.0+git_r906_e8ce261dae4440a004057e352f73b45c4c9 Vendor : obs://build_opensuse_org/devel:CaaSP
Release : 1.1 Date : 2019-02-06 14:19:27
Group : System/Management Source RPM : velum-3.0.0+git_r906_e8ce261dae4440a004057e352f73b45c4c9f0449-1.1.src.rpm
Size : 51.04 MB
Packager : (none)
Summary : Dashboard for CaasP
Description :
velum is the dashboard for CaasP to manage and deploy kubernetes clusters on top of MicroOS

This package has been built with commit e8ce261dae4440a004057e352f73b45c4c9f0449 from branch release-3.0 on date Tue, 05 Feb 2019 18:16:06 +0000

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/devel:/CaaSP:/3.0:/ControllerNode/SLE_12_SP3/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  velum-3.0.0+git_r906_e8ce261dae4440a004057e352f73b45c4c9f0449-1.1.x86_64.rpm
     

Provides :
bcrypt_ext.so()(64bit)
bundled(rubygem(actionmailer))
bundled(rubygem(actionpack))
bundled(rubygem(actionview))
bundled(rubygem(activejob))
bundled(rubygem(activemodel))
bundled(rubygem(activerecord))
bundled(rubygem(activesupport))
bundled(rubygem(addressable))
bundled(rubygem(arel))
bundled(rubygem(attr_required))
bundled(rubygem(bcrypt))
bundled(rubygem(bindata))
bundled(rubygem(builder))
bundled(rubygem(bundler))
bundled(rubygem(concurrent-ruby))
bundled(rubygem(crass))
bundled(rubygem(devise))
bundled(rubygem(devise_ldap_authenticatable))
bundled(rubygem(erubis))
bundled(rubygem(font-awesome-rails))
bundled(rubygem(globalid))
bundled(rubygem(gravatar_image_tag))
bundled(rubygem(httpclient))
bundled(rubygem(i18n))
bundled(rubygem(jbuilder))
bundled(rubygem(jquery-rails))
bundled(rubygem(json-jwt))
bundled(rubygem(loofah))
bundled(rubygem(mail))
bundled(rubygem(mini_mime))
bundled(rubygem(mini_portile2))
bundled(rubygem(minitest))
bundled(rubygem(multi_json))
bundled(rubygem(mysql2))
bundled(rubygem(net-ldap))
bundled(rubygem(nokogiri))
bundled(rubygem(openid_connect))
bundled(rubygem(orm_adapter))
bundled(rubygem(public_suffix))
bundled(rubygem(puma))
bundled(rubygem(rack))
bundled(rubygem(rack-oauth2))
bundled(rubygem(rack-test))
bundled(rubygem(rails))
bundled(rubygem(rails-deprecated_sanitizer))
bundled(rubygem(rails-dom-testing))
bundled(rubygem(rails-html-sanitizer))
bundled(rubygem(rails_stdout_logging))
bundled(rubygem(railties))
bundled(rubygem(rake))
bundled(rubygem(responders))
bundled(rubygem(securecompare))
bundled(rubygem(slim))
bundled(rubygem(sprockets))
bundled(rubygem(sprockets-rails))
bundled(rubygem(swd))
bundled(rubygem(temple))
bundled(rubygem(thor))
bundled(rubygem(thread_safe))
bundled(rubygem(tilt))
bundled(rubygem(tzinfo))
bundled(rubygem(url_safe_base64))
bundled(rubygem(validate_email))
bundled(rubygem(validate_url))
bundled(rubygem(warden))
bundled(rubygem(webfinger))
ffi_c.so()(64bit)
mysql2.so()(64bit)
nokogiri.so()(64bit)
puma_http11.so()(64bit)
velum
velum
velum(x86-64)

Requires :
libc.so.6()(64bit)
libxslt.so.1(LIBXML2_1.0.13)(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
/usr/bin/env
libxml2.so.2(LIBXML2_2.7.3)(64bit)
libxslt.so.1(LIBXML2_1.0.18)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.12)(64bit)
libxml2.so.2(LIBXML2_2.6.21)(64bit)
libxml2.so.2(LIBXML2_2.5.7)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libffi.so.4()(64bit)
libmysqlclient.so.18()(64bit)
libdl.so.2()(64bit)
libxml2.so.2(LIBXML2_2.6.23)(64bit)
libmysqlclient.so.18(libmysqlclient_18)(64bit)
libmysqlclient18 < 10.1
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxslt.so.1()(64bit)
/usr/bin/ruby.ruby2.1
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
/usr/bin/ruby
/bin/sh
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libxml2.so.2(LIBXML2_2.5.8)(64bit)
libxml2.so.2(LIBXML2_2.6.2)(64bit)
libcrypto.so.1.0.0()(64bit)
libpthread.so.0()(64bit)
libxml2.so.2(LIBXML2_2.6.24)(64bit)
libexslt.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libxml2.so.2()(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libxml2.so.2(LIBXML2_2.6.15)(64bit)
ruby => 2.1
systemd
libxml2.so.2(LIBXML2_2.6.8)(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
/bin/bash
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libssl.so.1.0.0()(64bit)
libxml2.so.2(LIBXML2_2.6.20)(64bit)
libxml2.so.2(LIBXML2_2.6.3)(64bit)
libruby2.1.so.2.1()(64bit)


Content of RPM :
/srv/velum
/srv/velum/.bundle
/srv/velum/.bundle/config
/srv/velum/.dockerignore
/srv/velum/.gitignore
/srv/velum/.rubocop.yml
/srv/velum/.ruby-version
/srv/velum/.travis.yml
/srv/velum/Gemfile
/srv/velum/Gemfile.lock
/srv/velum/Gemfile.lock.upstream
/srv/velum/Gemfile.upstream
/srv/velum/Jenkinsfile
/srv/velum/Jenkinsfile.housekeeping
/srv/velum/LICENSE
/srv/velum/README.md
/srv/velum/Rakefile
/srv/velum/VERSION
/srv/velum/Vagrantfile
/srv/velum/app
/srv/velum/app/assets
/srv/velum/app/assets/images
/srv/velum/app/assets/images/logo-footer.png
/srv/velum/app/assets/images/logo.svg
/srv/velum/app/assets/javascripts
/srv/velum/app/assets/javascripts/application.js
/srv/velum/app/assets/javascripts/cloud
/srv/velum/app/assets/javascripts/cloud/bootstrap.js
/srv/velum/app/assets/javascripts/dashboard
/srv/velum/app/assets/javascripts/dashboard/dashboard.js
There is 6868 files more in these RPM.