SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

yast2-core rpm build for : OpenSuSE 13.X. For other distributions click yast2-core.

Name : yast2-core
Version : 3.1.12.2 Vendor : obs://build_opensuse_org/YaST
Release : 1.1 Date : 2016-11-09 16:31:55
Group : System/YaST Source RPM : yast2-core-3.1.12.2-1.1.src.rpm
Size : 3.77 MB
Packager : (none)
Summary : YaST2 - Core Libraries
Description :
This package contains the scanner, parser, and interpreter runtime
library for the YCP scripting language used in YaST2.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/YaST:/openSUSE:/13.2/openSUSE_13.2/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  yast2-core-3.1.12.2-1.1.i586.rpm
     Search for other platforms
yast2-core-3.1.12.2-1.1.sparc.rpm
yast2-core-3.1.12.2-1.1.alpha.rpm
yast2-core-3.1.12.2-1.1.ppc.rpm
yast2-core-3.1.12.2-1.1.ia64.rpm
yast2-core-3.1.12.2-1.1.s390.rpm

Provides :
libpy2ag_anyagent.so.2
libpy2ag_dummy.so.2
libpy2ag_ini.so.2
libpy2ag_modules.so.2
libpy2ag_process.so.2
libpy2ag_resolver.so.2
libpy2ag_system.so.2
libpy2scr.so.2
libpy2serial.so.2
libpy2wfm.so.2
libscr.so.3
liby2.so.4
liby2util
liby2util.so.5
libycp.so.5
libycpvalues.so.6
perl(YaST::SCRAgent)
perl(ycp)
yast2-core
yast2-core(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0(GLIBC_2.2)
libowcrypt.so.1(OW_CRYPT_1.0)
libpy2scr.so.2
libpthread.so.0
libutil.so.1
libdl.so.2(GLIBC_2.1)
libdl.so.2
libgcc_s.so.1(GLIBC_2.0)
libycp.so.5
/usr/bin/perl
libm.so.6
libstdc++.so.6(GLIBCXX_3.4.15)
libstdc++.so.6(GLIBCXX_3.4.9)
libc.so.6(GLIBC_2.4)
liby2.so.4
libgcc_s.so.1
libstdc++.so.6(GLIBCXX_3.4.18)
libc.so.6(GLIBC_2.1.3)
libutil.so.1(GLIBC_2.0)
perl = 5.20.1
libowcrypt.so.1
libycpvalues.so.6
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libdl.so.2(GLIBC_2.0)
/bin/sh
libpthread.so.0(GLIBC_2.0)
libscr.so.3
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.8)
liby2util.so.5
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
libstdc++.so.6
libcrypt.so.1
libpy2wfm.so.2
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libstdc++.so.6(GLIBCXX_3.4.11)
libcrypt.so.1(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.15)
libgcc_s.so.1(GCC_3.0)
/bin/bash
libstdc++.so.6(CXXABI_1.3)
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/bin/ycpc
/usr/lib/YaST2
/usr/lib/YaST2/bin
/usr/lib/YaST2/bin/elf-arch
/usr/lib/YaST2/bin/md_autorun
/usr/lib/YaST2/bin/startshell
/usr/lib/YaST2/bin/tty_wrapper
/usr/lib/YaST2/bin/y2base
/usr/lib/YaST2/plugin
/usr/lib/YaST2/plugin/libpy2ag_anyagent.so.2
/usr/lib/YaST2/plugin/libpy2ag_anyagent.so.2.0.0
/usr/lib/YaST2/plugin/libpy2ag_dummy.so.2
/usr/lib/YaST2/plugin/libpy2ag_dummy.so.2.0.0
/usr/lib/YaST2/plugin/libpy2ag_ini.so.2
/usr/lib/YaST2/plugin/libpy2ag_ini.so.2.0.0
/usr/lib/YaST2/plugin/libpy2ag_modules.so.2
/usr/lib/YaST2/plugin/libpy2ag_modules.so.2.0.0
/usr/lib/YaST2/plugin/libpy2ag_process.so.2
/usr/lib/YaST2/plugin/libpy2ag_process.so.2.0.0
/usr/lib/YaST2/plugin/libpy2ag_resolver.so.2
/usr/lib/YaST2/plugin/libpy2ag_resolver.so.2.0.0
/usr/lib/YaST2/plugin/libpy2ag_system.so.2
/usr/lib/YaST2/plugin/libpy2ag_system.so.2.0.0
/usr/lib/YaST2/plugin/libpy2scr.so.2
/usr/lib/YaST2/plugin/libpy2scr.so.2.0.0
/usr/lib/YaST2/plugin/libpy2serial.so.2
/usr/lib/YaST2/plugin/libpy2serial.so.2.0.0
/usr/lib/YaST2/plugin/libpy2wfm.so.2
/usr/lib/YaST2/plugin/libpy2wfm.so.2.0.0
/usr/lib/YaST2/servers_non_y2
There is 34 files more in these RPM.