SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libyui-ncurses9 rpm build for : openSUSE Tumbleweed. For other distributions click libyui-ncurses9.

Name : libyui-ncurses9
Version : 2.50.4 Vendor : obs://build_opensuse_org/YaST
Release : 3.2 Date : 2019-02-15 17:10:30
Group : System/Libraries Source RPM : libyui-ncurses-2.50.4-3.2.src.rpm
Size : 1.42 MB
Packager : (none)
Summary : Libyui - Character Based User Interface
Description :
This package contains the character based (ncurses) user interface
component for libYUI.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/YaST:/Head/openSUSE_Tumbleweed/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libyui-ncurses9-2.50.4-3.2.i586.rpm
     Search for other platforms
libyui-ncurses9-2.50.4-3.2.sparc.rpm
libyui-ncurses9-2.50.4-3.2.alpha.rpm
libyui-ncurses9-2.50.4-3.2.ppc.rpm
libyui-ncurses9-2.50.4-3.2.ia64.rpm
libyui-ncurses9-2.50.4-3.2.s390.rpm

Provides :
libyui-ncurses
libyui-ncurses.so.9
libyui-ncurses9
libyui-ncurses9(x86-32)
yast2-ncurses
yui_backend

Requires :
/sbin/ldconfig
/sbin/ldconfig
glibc-locale
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GLIBC_2.0)
libncursesw.so.6
libncursesw.so.6(NCURSESTW6_5.7.20081102)
libncursesw.so.6(NCURSESTW6_5.8.20110226)
libpanelw.so.6
libpanelw.so.6(NCURSESTW6_5.7.20081102)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libstdc++.so.6(GLIBCXX_3.4.15)
libstdc++.so.6(GLIBCXX_3.4.20)
libstdc++.so.6(GLIBCXX_3.4.21)
libstdc++.so.6(GLIBCXX_3.4.9)
libtinfo.so.6
libtinfo.so.6(NCURSES6_TINFO_5.0.19991023)
libtinfo.so.6(NCURSES6_TINFO_5.7.20081102)
libyui.so.9
libyui9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/yui
/usr/lib/yui/libyui-ncurses.so.9
/usr/lib/yui/libyui-ncurses.so.9.0.0
/usr/share/doc/packages/libyui-ncurses9
/usr/share/doc/packages/libyui-ncurses9/COPYING.lgpl-2.1
/usr/share/doc/packages/libyui-ncurses9/COPYING.lgpl-3