SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libKF5Auth5 rpm build for : openSUSE Leap 15. For other distributions click libKF5Auth5.

Name : libKF5Auth5
Version : 5.51.0git.20181117T111543~854f7e4 Vendor : obs://build_opensuse_org/KDE:Unstable
Release : lp150.6.1 Date : 2018-11-17 20:03:19
Group : System/GUI/KDE Source RPM : kauth-5.51.0git.20181117T111543~854f7e4-lp150.6.1.src.rpm
Size : 0.28 MB
Packager : (none)
Summary : Framework which lets applications perform actions as a privileged user
Description :
KAuth is a framework to let applications perform actions as a privileged user.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/KDE:/Unstable:/Frameworks/openSUSE_Leap_15.0_Qt_5.12/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libKF5Auth5-5.51.0git.20181117T111543~854f7e4-lp150.6.1.x86_64.rpm
     

Provides :
config(libKF5Auth5)
libKF5Auth.so.5()(64bit)
libKF5Auth5
libKF5Auth5(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
config(libKF5Auth5) = 5.51.0git.20181117T111543~854f7e4-lp150.6.1
libKF5Auth.so.5()(64bit)
libKF5CoreAddons.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.12)(64bit)
libQt5DBus.so.5()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpolkit-qt5-core-1.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(TildeInVersions) <= 4.10.0-1


Content of RPM :
/etc/dbus-1/system.d/org.kde.kf5auth.conf
/etc/xdg/kauth.categories
/usr/lib64/libKF5Auth.so.5
/usr/lib64/libKF5Auth.so.5.53.0
/usr/lib64/libexec
/usr/lib64/libexec/kauth
/usr/lib64/libexec/kauth/kauth-policy-gen
/usr/lib64/qt5/plugins
/usr/lib64/qt5/plugins/kauth
/usr/lib64/qt5/plugins/kauth/backend
/usr/lib64/qt5/plugins/kauth/backend/kauth_backend_plugin.so
/usr/lib64/qt5/plugins/kauth/helper
/usr/lib64/qt5/plugins/kauth/helper/kauth_helper_plugin.so
/usr/share/doc/packages/libKF5Auth5
/usr/share/doc/packages/libKF5Auth5/README.md
/usr/share/licenses/libKF5Auth5
/usr/share/licenses/libKF5Auth5/COPYING.LIB