SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libpmem1 rpm build for : OpenSuSE. For other distributions click libpmem1.

Name : libpmem1
Version : 1.5 Vendor : openSUSE
Release : lp151.1.3 Date : 2019-01-27 23:58:28
Group : System/Libraries Source RPM : pmdk-1.5-lp151.1.3.src.rpm
Size : 0.19 MB
Packager : https://bugs_opensuse_org
Summary : Low-level persistent memory support library
Description :
libpmem provides low level persistent memory support, in particular,
support for the persistent memory instructions for flushing changes
to pmem.

RPM found in directory: /mirror/ftp.opensuse.org/distribution/leap/15.1/repo/oss/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libpmem1-1.5-lp151.1.3.x86_64.rpm
     

Provides :
libpmem.so.1()(64bit)
libpmem.so.1(LIBPMEM_1.0)(64bit)
libpmem1
libpmem1(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/libpmem.so.1
/usr/lib64/libpmem.so.1.0.0