SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

glibc rpm build for : Fedora 20. For other distributions click glibc.

Name : glibc
Version : 2.18 Vendor : Fedora Project
Release : 19.fc20 Date : 2015-02-27 12:05:13
Group : System Environment/Libraries Source RPM : glibc-2.18-19.fc20.src.rpm
Size : 13.24 MB
Packager : Fedora Project
Summary : The GNU libc libraries
Description :
The glibc package contains standard libraries which are used by
multiple programs on the system. In order to save disk space and
memory, as well as to make upgrading easier, common system code is
kept in one place and shared between programs. This particular package
contains the most important sets of shared libraries: the standard C
library and the standard math library. Without these two libraries, a
Linux system will not function.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora/linux/updates/20/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  glibc-2.18-19.fc20.x86_64.rpm
     

Provides :
config(glibc)
glibc
glibc(x86-64)
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(GLIBC_2.2.5)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2.5)(64bit)
libnss_compat.so.2()(64bit)
libnss_db.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libnss_hesiod.so.2()(64bit)
libnss_nis.so.2()(64bit)
libnss_nisplus.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)

Requires :
libc.so.6()(64bit)
config(glibc) = 2.18-19.fc20
libfreebl3.so(NSSRAWHASH_3.12.3)(64bit)
libGB.so()(64bit)
libresolv.so.2()(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libJISX0213.so()(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libfreebl3.so()(64bit)
libJIS.so()(64bit)
/usr/sbin/glibc_post_upgrade.x86_64
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
libCNS.so()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libdl.so.2()(64bit)
libnss_files.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libKSC.so()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libnsl.so.1()(64bit)
libpthread.so.0()(64bit)
libISOIR165.so()(64bit)
glibc-common = 2.18-19.fc20
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
ld-linux-x86-64.so.2()(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
rpmlib(PartialHardlinkSets) <= 4.0.4-1
libc.so.6(GLIBC_2.4)(64bit)
basesystem
libc.so.6(GLIBC_2.3)(64bit)
libnsl.so.1(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
/sbin/ldconfig
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
libgcc


Content of RPM :
/etc/gai.conf
/etc/ld.so.cache
/etc/ld.so.conf
/etc/ld.so.conf.d
/etc/nsswitch.conf
/etc/rpc
/lib64/ld-2.18.so
/lib64/ld-linux-x86-64.so.2
/lib64/libBrokenLocale-2.18.so
/lib64/libBrokenLocale.so.1
/lib64/libSegFault.so
/lib64/libanl-2.18.so
/lib64/libanl.so.1
/lib64/libc-2.18.so
/lib64/libc.so.6
/lib64/libcidn-2.18.so
/lib64/libcidn.so.1
/lib64/libcrypt-2.18.so
/lib64/libcrypt.so.1
/lib64/libdl-2.18.so
/lib64/libdl.so.2
/lib64/libm-2.18.so
/lib64/libm.so.6
/lib64/libnsl-2.18.so
/lib64/libnsl.so.1
/lib64/libnss_compat-2.18.so
/lib64/libnss_compat.so.2
/lib64/libnss_db-2.18.so
/lib64/libnss_db.so.2
/lib64/libnss_dns-2.18.so
There is 305 files more in these RPM.