SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

krb5-libs rpm build for : Fedora 3. For other distributions click krb5-libs.

Name : krb5-libs
Version : 1.3.6 Vendor : Red Hat, Inc_
Release : 7 Date : 2005-06-30 04:46:05
Group : System Environment/Libraries Source RPM : krb5-1.3.6-7.src.rpm
Size : 1.15 MB
Packager : Red Hat, Inc_ < http://bugzilla_redhat_com/bugzilla>
Summary : The shared libraries used by Kerberos 5.
Description :
Kerberos is a network authentication system. The krb5-libs package
contains the shared libraries needed by Kerberos 5. If you are using
Kerberos, you need to install this package.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora/linux/core/updates/3/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  krb5-libs-1.3.6-7.x86_64.rpm
     

Provides :
config(krb5-libs)
libdes425.so.3()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssrpc.so.3()(64bit)
libk5crypto.so.3()(64bit)
libkadm5clnt.so.5()(64bit)
libkadm5srv.so.5()(64bit)
libkdb5.so.4()(64bit)
libkrb4.so.2()(64bit)
libkrb5.so.3()(64bit)
krb5-libs

Requires :
libresolv.so.2(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libgssrpc.so.3()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
grep
libresolv.so.2()(64bit)
libk5crypto.so.3()(64bit)
libgssapi_krb5.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
sh-utils
libcom_err.so.2()(64bit)
libdes425.so.3()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
config(krb5-libs) = 1.3.6-7
libkrb5.so.3()(64bit)
/sbin/ldconfig
libkdb5.so.4()(64bit)


Content of RPM :
/etc/krb5.conf
/usr/kerberos/share
/usr/kerberos/share/gnats
/usr/kerberos/share/gnats/mit
/usr/lib64/libdes425.so.3
/usr/lib64/libdes425.so.3.0
/usr/lib64/libgssapi_krb5.so.2
/usr/lib64/libgssapi_krb5.so.2.2
/usr/lib64/libgssrpc.so.3
/usr/lib64/libgssrpc.so.3.0
/usr/lib64/libk5crypto.so.3
/usr/lib64/libk5crypto.so.3.0
/usr/lib64/libkadm5clnt.so.5
/usr/lib64/libkadm5clnt.so.5.1
/usr/lib64/libkadm5srv.so.5
/usr/lib64/libkadm5srv.so.5.1
/usr/lib64/libkdb5.so.4
/usr/lib64/libkdb5.so.4.0
/usr/lib64/libkrb4.so.2
/usr/lib64/libkrb4.so.2.0
/usr/lib64/libkrb5.so.3
/usr/lib64/libkrb5.so.3.2