SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libQt5Script5 rpm build for : OpenSuSE. For other distributions click libQt5Script5.

Name : libQt5Script5
Version : 5.5.1 Vendor : obs://build_opensuse_org/KDE
Release : 59.10 Date : 2016-01-28 01:09:56
Group : Development/Libraries/X11 Source RPM : libqt5-qtscript-5.5.1-59.10.src.rpm
Size : 3.44 MB
Packager : (none)
Summary : Qt 5 QtScript Library
Description :
Qt is a set of libraries for developing applications.

This package contains base tools, like string, xml, and network
handling.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/KDE:/Qt55/openSUSE_Factory/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libQt5Script5-5.5.1-59.10.i586.rpm
     Search for other platforms
libQt5Script5-5.5.1-59.10.sparc.rpm
libQt5Script5-5.5.1-59.10.alpha.rpm
libQt5Script5-5.5.1-59.10.ppc.rpm
libQt5Script5-5.5.1-59.10.ia64.rpm
libQt5Script5-5.5.1-59.10.s390.rpm

Provides :
libQt5Script.so.5
libQt5Script.so.5(Qt_5)
libQt5Script.so.5(Qt_5.0)
libQt5Script.so.5(Qt_5.1)
libQt5Script.so.5(Qt_5.2)
libQt5Script.so.5(Qt_5.3)
libQt5Script.so.5(Qt_5.4)
libQt5Script.so.5(Qt_5.5)
libQt5Script5
libQt5Script5(x86-32)
libQt5ScriptTools.so.5
libQt5ScriptTools.so.5(Qt_5)
libQt5ScriptTools.so.5(Qt_5.0)
libQt5ScriptTools.so.5(Qt_5.1)
libQt5ScriptTools.so.5(Qt_5.2)
libQt5ScriptTools.so.5(Qt_5.3)
libQt5ScriptTools.so.5(Qt_5.4)
libQt5ScriptTools.so.5(Qt_5.5)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0(GLIBC_2.2)
libQt5Gui.so.5(Qt_5)
libpthread.so.0
libgcc_s.so.1(GLIBC_2.0)
libpthread.so.0(GLIBC_2.3.2)
libm.so.6
libQt5Widgets.so.5(Qt_5)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.5)
libc.so.6(GLIBC_2.1.3)
libQt5Widgets.so.5
libpthread.so.0(GLIBC_2.1)
libQt5Script.so.5
libQt5Widgets5 => 5.5.1
libc.so.6(GLIBC_2.0)
libQt5Gui.so.5
libpthread.so.0(GLIBC_2.0)
libQt5Script.so.5(Qt_5)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libpthread.so.0(GLIBC_2.2.3)
libm.so.6(GLIBC_2.1)
libQt5Core.so.5
/sbin/ldconfig
libstdc++.so.6(CXXABI_1.3)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libQt5Script.so.5
/usr/lib/libQt5Script.so.5.5
/usr/lib/libQt5Script.so.5.5.1
/usr/lib/libQt5ScriptTools.so.5
/usr/lib/libQt5ScriptTools.so.5.5
/usr/lib/libQt5ScriptTools.so.5.5.1
/usr/share/doc/packages/libQt5Script5
/usr/share/doc/packages/libQt5Script5/LGPL_EXCEPTION.txt
/usr/share/doc/packages/libQt5Script5/LICENSE.FDL
/usr/share/doc/packages/libQt5Script5/LICENSE.GPLv3
/usr/share/doc/packages/libQt5Script5/LICENSE.LGPLv21
/usr/share/doc/packages/libQt5Script5/LICENSE.LGPLv3