SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libmono-2_0-1 rpm build for : openSUSE Tumbleweed. For other distributions click libmono-2_0-1.

Name : libmono-2_0-1
Version : 3.0.1 Vendor : obs://build_opensuse_org/home:Indomitable
Release : 191.12 Date : 2015-01-06 04:08:01
Group : Development/Libraries/C and C++ Source RPM : mono-core-3.0.1-191.12.src.rpm
Size : 3.70 MB
Packager : (none)
Summary : A Library for embedding Mono in your Application
Description :
The Mono Project is an open development initiative that is working to
develop an open source, Unix version of the .NET development platform.
Its objective is to enable Unix developers to build and deploy
cross-platform .NET applications. The project will implement various
technologies that have been submitted to the ECMA for standardization.

A Library for embedding Mono in your Application.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/Indomitable/openSUSE_Tumbleweed/i586

Content of RPM  Provides Requires

Download
ftp.pbone.net  libmono-2_0-1-3.0.1-191.12.i586.rpm
     Search for other platforms
libmono-2_0-1-3.0.1-191.12.sparc.rpm
libmono-2_0-1-3.0.1-191.12.alpha.rpm
libmono-2_0-1-3.0.1-191.12.ppc.rpm
libmono-2_0-1-3.0.1-191.12.ia64.rpm
libmono-2_0-1-3.0.1-191.12.s390.rpm

Provides :
libmono-2.0.so.1
libmono-2.0.so.1(VER_1)
libmono-2_0-1
libmono-2_0-1(x86-32)

Requires :
libpthread.so.0(GLIBC_2.2)
libpthread.so.0
libdl.so.2(GLIBC_2.1)
libdl.so.2
libpthread.so.0(GLIBC_2.3.2)
libm.so.6
librt.so.1
librt.so.1(GLIBC_2.2)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.1.3)
libpthread.so.0(GLIBC_2.1)
ld-linux.so.2
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
libdl.so.2(GLIBC_2.0)
libpthread.so.0(GLIBC_2.3.3)
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
ld-linux.so.2(GLIBC_2.3)
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libpthread.so.0(GLIBC_2.2.3)
libc.so.6(GLIBC_2.9)
libm.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.15)
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libmono-2.0.so.1
/usr/lib/libmono-2.0.so.1.0.0