SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

kdelibs rpm build for : Scientific Linux 7. For other distributions click kdelibs.

Name : kdelibs
Version : 4.10.5 Vendor : Scientific Linux
Release : 6.el7 Date : 2014-05-07 00:02:00
Group : Unspecified Source RPM : kdelibs-4.10.5-6.el7.src.rpm
Size : 41.07 MB
Packager : Scientific Linux
Summary : K Desktop Environment - Libraries
Description :
Libraries for the K Desktop Environment:
KDE Libraries included: kdecore (KDE core library), kdeui (user interface),
kfm (file manager), khtmlw (HTML widget), kio (Input/Output, networking),
kspell (spelling checker), jscript (javascript), kab (addressbook),
kimgio (image manipulation).

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/7.1/x86_64/os/Packages

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  kdelibs-4.10.5-6.el7.x86_64.rpm
ftp.pbone.net  kdelibs-4.10.5-6.el7.x86_64.rpm
     

Provides :
katepart
katepart(x86-64)
kdelibs
kdelibs(x86-64)
kdelibs-experimental
kdelibs4
kdelibs4(x86-64)
kross(javascript)
kross(qtscript)
libkcmutils.so.4()(64bit)
libkde3support.so.4()(64bit)
libkdeclarative.so.5()(64bit)
libkdecore.so.5()(64bit)
libkdefakes.so.5()(64bit)
libkdeinit4_kbuildsycoca4.so()(64bit)
libkdeinit4_kconf_update.so()(64bit)
libkdeinit4_kded4.so()(64bit)
libkdeinit4_kio_http_cache_cleaner.so()(64bit)
libkdeinit4_klauncher.so()(64bit)
libkdesu.so.5()(64bit)
libkdeui.so.5()(64bit)
libkdnssd.so.4()(64bit)
libkemoticons.so.4()(64bit)
libkfile.so.4()(64bit)
libkhtml.so.5()(64bit)
libkhtmlpart.so()(64bit)
libkidletime.so.4()(64bit)
libkimproxy.so.4()(64bit)
libkio.so.5()(64bit)
libkjs.so.4()(64bit)
libkjsapi.so.4()(64bit)
libkjsembed.so.4()(64bit)
libkmediaplayer.so.4()(64bit)
libkmultipart.so()(64bit)
libknewstuff2.so.4()(64bit)
libknewstuff3.so.4()(64bit)
libknotifyconfig.so.4()(64bit)
libkntlm.so.4()(64bit)
libkparts.so.4()(64bit)
libkprintutils.so.4()(64bit)
libkpty.so.4()(64bit)
libkrosscore.so.4()(64bit)
libkrossqtsplugin.so.4()(64bit)
libkrossui.so.4()(64bit)
libktexteditor.so.4()(64bit)
libkunitconversion.so.4()(64bit)
libkunittest.so.4()(64bit)
libkutils.so.4()(64bit)
libnepomuk.so.4()(64bit)
libnepomukquery.so.4()(64bit)
libnepomukutils.so.4()(64bit)
libplasma.so.3()(64bit)
libsolid.so.4()(64bit)
libthreadweaver.so.4()(64bit)
mimehandler(x-scheme-handler/mailto)
mimehandler(x-scheme-handler/rlogin)
mimehandler(x-scheme-handler/ssh)
mimehandler(x-scheme-handler/telnet)

Requires :
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
/usr/bin/perl
ca-certificates
dbusmenu-qt(x86-64) >= 0.9.2
docbook-dtds
docbook-style-xsl
hicolor-icon-theme
hunspell
kde-filesystem >= 4-23
kde-settings
kde4-macros(api) = 2
kdelibs-common = 6:4.10.5-6.el7
libHalf.so.6()(64bit)
libICE.so.6()(64bit)
libIex.so.6()(64bit)
libIlmImf.so.7()(64bit)
libIlmThread.so.6()(64bit)
libImath.so.6()(64bit)
libQt3Support.so.4()(64bit)
libQtCore.so.4()(64bit)
libQtDBus.so.4()(64bit)
libQtDeclarative.so.4()(64bit)
libQtGui.so.4()(64bit)
libQtNetwork.so.4()(64bit)
libQtOpenGL.so.4()(64bit)
libQtScript.so.4()(64bit)
libQtSql.so.4()(64bit)
libQtSvg.so.4()(64bit)
libQtXml.so.4()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libXau.so.6()(64bit)
libXcursor.so.1()(64bit)
libXext.so.6()(64bit)
libXfixes.so.3()(64bit)
libXft.so.2()(64bit)
libXpm.so.4()(64bit)
libXrender.so.1()(64bit)
libXss.so.1()(64bit)
libXtst.so.6()(64bit)
libacl.so.1()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libattica.so.0.4()(64bit)
libattr.so.1()(64bit)
libattr.so.1(ATTR_1.0)(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libdbusmenu-qt.so.2()(64bit)
libenchant.so.1()(64bit)
libexslt.so.0()(64bit)
libfam.so.0()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgif.so.4()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libjasper.so.1()(64bit)
libjpeg.so.62()(64bit)
libjpeg.so.62(LIBJPEG_6.2)(64bit)
libk5crypto.so.3()(64bit)
libkcmutils.so.4()(64bit)
libkde3support.so.4()(64bit)
libkdecore.so.5()(64bit)
libkdefakes.so.5()(64bit)
libkdeinit4_kbuildsycoca4.so()(64bit)
libkdeinit4_kconf_update.so()(64bit)
libkdeinit4_kded4.so()(64bit)
libkdeinit4_kio_http_cache_cleaner.so()(64bit)
libkdeinit4_klauncher.so()(64bit)
libkdeui.so.5()(64bit)
libkdnssd.so.4()(64bit)
libkemoticons.so.4()(64bit)
libkfile.so.4()(64bit)
libkhtml.so.5()(64bit)
libkidletime.so.4()(64bit)
libkio.so.5()(64bit)
libkjs.so.4()(64bit)
libkjsembed.so.4()(64bit)
libknewstuff3.so.4()(64bit)
libkntlm.so.4()(64bit)
libkparts.so.4()(64bit)
libkprintutils.so.4()(64bit)
libkpty.so.4()(64bit)
libkrb5.so.3()(64bit)
libkrosscore.so.4()(64bit)
libkrossqtsplugin.so.4()(64bit)
libkrossui.so.4()(64bit)
libktexteditor.so.4()(64bit)
libkunittest.so.4()(64bit)
libkutils.so.4()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libnepomuk.so.4()(64bit)
libnepomukquery.so.4()(64bit)
libnepomukutils.so.4()(64bit)
libnsl.so.1()(64bit)
libpcre.so.1()(64bit)
libpcreposix.so.0()(64bit)
libphonon.so.4()(64bit)
libpng15.so.15()(64bit)
libpng15.so.15(PNG15_0)(64bit)
libpolkit-qt-core-1.so.1()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqca.so.2()(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libsolid.so.4()(64bit)
libsoprano.so.4()(64bit)
libsopranoclient.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.1)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libstreamanalyzer.so.0()(64bit)
libstreams.so.0()(64bit)
libthreadweaver.so.4()(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libutempter.so.0()(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libz.so.1()(64bit)
media-player-info
perl(strict)
perl(vars)
phonon(x86-64) >= 4.6.0
qt4(x86-64) >= 4.8.5
redhat-menus
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
shared-desktop-ontologies >= 0.11.0
shared-mime-info
soprano(x86-64) >= 2.9.2
strigi-libs(x86-64) >= 0.7.7
udisks2
upower
xdg-utils
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/dbus-1/system.d/org.kde.auth.conf
/etc/xdg/menus/kde4-applications.menu
/usr/bin/checkXML
/usr/bin/kbuildsycoca4
/usr/bin/kcookiejar4
/usr/bin/kde4-config
/usr/bin/kded4
/usr/bin/kdeinit4
/usr/bin/kdeinit4_shutdown
/usr/bin/kdeinit4_wrapper
/usr/bin/kfilemetadatareader
/usr/bin/kjs
/usr/bin/kjscmd
/usr/bin/kmailservice
/usr/bin/kross
/usr/bin/kshell4
/usr/bin/ktelnetservice
/usr/bin/kunittestmodrunner
/usr/bin/kwrapper4
/usr/bin/meinproc4
/usr/bin/meinproc4_simple
/usr/bin/nepomuk-rcgen
/usr/lib64/kconf_update_bin
/usr/lib64/kde4
/usr/lib64/kde4/emoticonstheme_adium.so
/usr/lib64/kde4/emoticonstheme_kde.so
/usr/lib64/kde4/emoticonstheme_pidgin.so
/usr/lib64/kde4/emoticonstheme_xmpp.so
/usr/lib64/kde4/kcm_ssl.so
/usr/lib64/kde4/kded_kcookiejar.so
There is 1427 files more in these RPM.