SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libpulse0 rpm build for : OpenSuSE. For other distributions click libpulse0.

Name : libpulse0
Version : 3.0 Vendor : openSUSE
Release : 1.6.1 Date : 2013-03-13 10:36:07
Group : System/Libraries Source RPM : pulseaudio-3.0-1.6.1.src.rpm
Size : 0.80 MB
Packager : http://bugs_opensuse_org
Summary : Client interface to PulseAudio
Description :
pulseaudio is a networked sound server for Linux and other Unix like
operating systems and Microsoft Windows. It is intended to be an
improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).

This package contains the system libraries for clients of pulseaudio
sound server.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/openSUSE:/Maintenance:/1431/openSUSE_12.3_Update_standard/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libpulse0-3.0-1.6.1.i586.rpm
     Search for other platforms
libpulse0-3.0-1.6.1.sparc.rpm
libpulse0-3.0-1.6.1.alpha.rpm
libpulse0-3.0-1.6.1.ppc.rpm
libpulse0-3.0-1.6.1.ia64.rpm
libpulse0-3.0-1.6.1.s390.rpm

Provides :
config(libpulse0)
libpulse-simple.so.0
libpulse-simple.so.0(PULSE_0)
libpulse.so.0
libpulse.so.0(PULSE_0)
libpulse0
libpulse0(x86-32)
libpulsecommon-3.0.so
pulseaudio-libs

Requires :
/sbin/ldconfig
/sbin/ldconfig
config(libpulse0) = 3.0-1.6.1
libICE.so.6
libSM.so.6
libX11-xcb.so.1
libX11.so.6
libXi.so.6
libXtst.so.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.9)
libcap.so.2
libdbus-1.so.3
libdl.so.2
libjson.so.0
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.15)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libpthread.so.0(GLIBC_2.4)
libpulse.so.0
libpulse.so.0(PULSE_0)
libpulsecommon-3.0.so
librt.so.1
librt.so.1(GLIBC_2.2)
libsndfile.so.1
libsndfile.so.1(libsndfile.so.1.0)
libwrap.so.0
libxcb.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/etc/pulse
/etc/pulse/client.conf
/usr/lib/libpulse-simple.so.0
/usr/lib/libpulse-simple.so.0.0.3
/usr/lib/libpulse.so.0
/usr/lib/libpulse.so.0.15.3
/usr/lib/pulseaudio
/usr/lib/pulseaudio/libpulsecommon-3.0.so
/usr/share/doc/packages/libpulse0
/usr/share/doc/packages/libpulse0/GPL
/usr/share/doc/packages/libpulse0/LGPL
/usr/share/doc/packages/libpulse0/LICENSE
/usr/share/doc/packages/libpulse0/README