SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

yast2-core rpm build for : OpenSuSE 11.X. For other distributions click yast2-core.

Name : yast2-core
Version : 2.18.19 Vendor : openSUSE Evergreen
Release : 2.4.1 Date : 2011-09-13 09:15:05
Group : System/YaST Source RPM : yast2-core-2.18.19-2.4.1.src.rpm
Size : 3.18 MB
Packager : (none)
Summary : YaST2 - Core Libraries
Description :
This package contains the scanner, parser, and interpreter runtime
library for the YCP scripting language used in YaST2.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/openSUSE:/Evergreen:/11.2/standard/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  yast2-core-2.18.19-2.4.1.x86_64.rpm
     

Provides :
liby2util
libpy2ag_anyagent.so.2()(64bit)
libpy2ag_dummy.so.2()(64bit)
libpy2ag_ini.so.2()(64bit)
libpy2ag_modules.so.2()(64bit)
libpy2ag_process.so.2()(64bit)
libpy2ag_resolver.so.2()(64bit)
libpy2ag_system.so.2()(64bit)
libpy2scr.so.2()(64bit)
libpy2serial.so.2()(64bit)
libpy2wfm.so.2()(64bit)
libscr.so.2()(64bit)
liby2.so.2()(64bit)
liby2util.so.4()(64bit)
libycp.so.3()(64bit)
libycpvalues.so.3()(64bit)
perl(YaST::SCRAgent)
perl(ycp)
yast2-core
yast2-core(x86-64)

Requires :
libc.so.6()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libpcre.so.0()(64bit)
/usr/bin/perl
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libycp.so.3()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libxcrypt.so.2()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libycpvalues.so.3()(64bit)
libscr.so.2()(64bit)
libblocxx.so.6()(64bit)
libdl.so.2()(64bit)
libstdc++.so.6(GLIBCXX_3.4.10)(64bit)
liby2util.so.4()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libutil.so.1()(64bit)
/bin/sh
libpy2ag_process.so.2()(64bit)
libstdc++.so.6()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpy2scr.so.2()(64bit)
libpy2wfm.so.2()(64bit)
liby2.so.2()(64bit)
libc.so.6(GLIBC_2.8)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
perl = 5.10.0
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libm.so.6()(64bit)
libgcc_s.so.1()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
/bin/bash
libxcrypt.so.2(XCRYPT_2.0)(64bit)
/sbin/ldconfig


Content of RPM :
/usr/bin/ycpc
/usr/lib/YaST2
/usr/lib/YaST2/bin
/usr/lib/YaST2/bin/elf-arch
/usr/lib/YaST2/bin/md_autorun
/usr/lib/YaST2/bin/startshell
/usr/lib/YaST2/bin/tty_wrapper
/usr/lib/YaST2/bin/y2base
/usr/lib/YaST2/servers
/usr/lib/YaST2/servers/scr
/usr/lib/YaST2/servers_non_y2
/usr/lib/YaST2/servers_non_y2/ag_background
/usr/lib/YaST2/servers_non_y2/ag_hostnames
/usr/lib/YaST2/servers_non_y2/ag_modinfo
/usr/lib/YaST2/servers_non_y2/ag_ping
/usr/lib/YaST2/servers_non_y2/ag_yp_makefile
/usr/lib/perl5/vendor_perl/5.10.0/YaST
/usr/lib/perl5/vendor_perl/5.10.0/YaST/SCRAgent.pm
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/auto/ycp
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/auto/ycp/.packlist
/usr/lib/perl5/vendor_perl/5.10.0/ycp.pm
/usr/lib64/YaST2
/usr/lib64/YaST2/plugin
/usr/lib64/YaST2/plugin/libpy2ag_anyagent.so.2
/usr/lib64/YaST2/plugin/libpy2ag_anyagent.so.2.0.0
/usr/lib64/YaST2/plugin/libpy2ag_dummy.so.2
/usr/lib64/YaST2/plugin/libpy2ag_dummy.so.2.0.0
/usr/lib64/YaST2/plugin/libpy2ag_ini.so.2
/usr/lib64/YaST2/plugin/libpy2ag_ini.so.2.0.0
/usr/lib64/YaST2/plugin/libpy2ag_modules.so.2
There is 40 files more in these RPM.