SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

krb5-32bit rpm build for : OpenSuSE 11.X. For other distributions click krb5-32bit.

Name : krb5-32bit
Version : 1.7 Vendor : openSUSE Evergreen
Release : 6.40.1 Date : 2013-07-05 10:29:27
Group : Productivity/Networking/Security Source RPM : krb5-1.7-6.40.1.src.rpm
Size : 1.46 MB
Packager : (none)
Summary : MIT Kerberos5 Implementation--Libraries
Description :
Kerberos V5 is a trusted-third-party network authentication system,
which can improve your network\'s security by eliminating the insecure
practice of clear text passwords.



Authors:
--------
The MIT Kerberos Team
Sam Hartman < hartmansAATTmit.edu>
Ken Raeburn < raeburnAATTmit.edu>
Tom Yu < tlyuAATTmit.edu>

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/openSUSE:/Evergreen:/11.2/standard/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  krb5-32bit-1.7-6.40.1.x86_64.rpm
     

Provides :
heimdal-lib-32bit
encrypted_challenge.so.0
encrypted_challenge.so.0(HIDDEN)
encrypted_challenge.so.0(encrypted_challenge.so.0)
encrypted_challenge.so.0(encrypted_challenge_0_MIT)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssapi_krb5.so.2(libgssapi_krb5.so.2)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libgssrpc.so.4(libgssrpc.so.4)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libk5crypto.so.3(libk5crypto.so.3)
libkadm5clnt.so.6
libkadm5clnt.so.6(HIDDEN)
libkadm5clnt.so.6(kadm5clnt_6_MIT)
libkadm5clnt.so.6(libkadm5clnt.so.6)
libkadm5srv.so.6
libkadm5srv.so.6(HIDDEN)
libkadm5srv.so.6(kadm5srv_6_MIT)
libkadm5srv.so.6(libkadm5srv.so.6)
libkdb5.so.4
libkdb5.so.4(HIDDEN)
libkdb5.so.4(kdb5_4_MIT)
libkdb5.so.4(libkdb5.so.4)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5.so.3(libkrb5.so.3)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
libkrb5support.so.0(libkrb5support.so.0)
krb5-32bit
krb5-32bit(x86-32)

Requires :
libkdb5.so.4
libdl.so.2(GLIBC_2.1)
libdl.so.2
libkdb5.so.4(kdb5_4_MIT)
libresolv.so.2
libkrb5support.so.0
libc.so.6(GLIBC_2.4)
libk5crypto.so.3(k5crypto_3_MIT)
libc.so.6(GLIBC_2.1.3)
libgssapi_krb5.so.2
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libk5crypto.so.3
libc.so.6(GLIBC_2.2)
libkeyutils.so.1
libc.so.6(GLIBC_2.0)
libgssrpc.so.4
libc.so.6(GLIBC_2.1.2)
libdl.so.2(GLIBC_2.0)
/bin/sh
libgssrpc.so.4(gssrpc_4_MIT)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.8)
libresolv.so.2(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libkrb5support.so.0(krb5support_0_MIT)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
rpmlib(CompressedFileNames) <= 3.0.4-1
libkeyutils.so.1(KEYUTILS_0.3)
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libcom_err.so.2
libresolv.so.2(GLIBC_2.9)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/krb5
/usr/lib/krb5/plugins
/usr/lib/krb5/plugins/preauth
/usr/lib/krb5/plugins/preauth/encrypted_challenge.so
/usr/lib/libgssapi_krb5.so
/usr/lib/libgssapi_krb5.so.2
/usr/lib/libgssapi_krb5.so.2.2
/usr/lib/libgssrpc.so.4
/usr/lib/libgssrpc.so.4.1
/usr/lib/libk5crypto.so.3
/usr/lib/libk5crypto.so.3.1
/usr/lib/libkadm5clnt.so.6
/usr/lib/libkadm5clnt.so.6.0
/usr/lib/libkadm5srv.so.6
/usr/lib/libkadm5srv.so.6.0
/usr/lib/libkdb5.so.4
/usr/lib/libkdb5.so.4.0
/usr/lib/libkrb5.so.3
/usr/lib/libkrb5.so.3.3
/usr/lib/libkrb5support.so.0
/usr/lib/libkrb5support.so.0.1