SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

compat-openssl097g rpm build for : OpenSuSE 11.X. For other distributions click compat-openssl097g.

Name : compat-openssl097g
Version : 0.9.7g Vendor : openSUSE Evergreen
Release : 155.2.1 Date : 2011-09-08 19:04:29
Group : Productivity/Networking/Security Source RPM : compat-openssl097g-0.9.7g-155.2.1.src.rpm
Size : 1.70 MB
Packager : (none)
Summary : Secure Sockets and Transport Layer Security
Description :
The OpenSSL Project is a collaborative effort to develop a robust,
commercial-grade, full-featured, and Open Source toolkit implementing
the Secure Sockets Layer (SSL v2/v3) and Transport Layer Security (TLS
v1) protocols with full-strength cryptography world-wide. The project
is managed by a worldwide community of volunteers that use the Internet
to communicate, plan, and develop the OpenSSL toolkit and its related
documentation.

Derivation and License

OpenSSL is based on the excellent SSLeay library developed from Eric A.
Young and Tim J. Hudson. The OpenSSL toolkit is licensed under a
Apache-style licence which basically means that you are free to get and
use it for commercial and non-commercial purposes.



Authors:
--------
Mark J. Cox < markAATTopenssl.org>
Ralf S. Engelschall < rseAATTopenssl.org>
Dr. Stephen Henson < steveAATTopenssl.org>
Ben Laurie < benAATTopenssl.org>
Bodo Moeller < bodoAATTopenssl.org>
Ulf Moeller < ulfAATTopenssl.org>
Holger Reif < holgerAATTopenssl.org>
Paul C. Sutton < paulAATTopenssl.org>

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/openSUSE:/Evergreen:/11.2/standard/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  compat-openssl097g-0.9.7g-155.2.1.i586.rpm
ftp.pbone.net  compat-openssl097g-0.9.7g-155.2.1.i586.rpm
     Search for other platforms
compat-openssl097g-0.9.7g-155.2.1.sparc.rpm
compat-openssl097g-0.9.7g-155.2.1.alpha.rpm
compat-openssl097g-0.9.7g-155.2.1.ppc.rpm
compat-openssl097g-0.9.7g-155.2.1.ia64.rpm
compat-openssl097g-0.9.7g-155.2.1.s390.rpm

Provides :
openssl:/usr/lib/libssl.so.0.9.7
openssl:/usr/lib64/libssl.so.0.9.7
libcrypto.so.0.9.7
libssl.so.0.9.7
compat-openssl097g
compat-openssl097g(x86-32)

Requires :
libcrypto.so.0.9.7
libc.so.6(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libdl.so.2(GLIBC_2.0)
libdl.so.2
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.3)
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.1.3)
/sbin/ldconfig
libc.so.6(GLIBC_2.7)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libcrypto.so.0.9.7
/usr/lib/libssl.so.0.9.7
/usr/share/doc/packages/compat-openssl097g
/usr/share/doc/packages/compat-openssl097g/CHANGES
/usr/share/doc/packages/compat-openssl097g/CHANGES.SSLeay
/usr/share/doc/packages/compat-openssl097g/INSTALL
/usr/share/doc/packages/compat-openssl097g/INSTALL.DJGPP
/usr/share/doc/packages/compat-openssl097g/INSTALL.MacOS
/usr/share/doc/packages/compat-openssl097g/INSTALL.OS2
/usr/share/doc/packages/compat-openssl097g/INSTALL.VMS
/usr/share/doc/packages/compat-openssl097g/INSTALL.W32
/usr/share/doc/packages/compat-openssl097g/INSTALL.WCE
/usr/share/doc/packages/compat-openssl097g/LICENSE
/usr/share/doc/packages/compat-openssl097g/NEWS
/usr/share/doc/packages/compat-openssl097g/README
/usr/share/doc/packages/compat-openssl097g/README.SuSE