SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libpulse0 rpm build for : OpenSuSE. For other distributions click libpulse0.

Name : libpulse0
Version : 0.9.21 Vendor : openSUSE Build Service
Release : 1.2 Date : 2012-03-18 19:49:11
Group : System/Libraries Source RPM : pulseaudio-0.9.21-1.2.src.rpm
Size : 0.63 MB
Packager : (none)
Summary : Client interface to PulseAudio
Description :
pulseaudio is a networked sound server for Linux and other Unix like
operating systems and Microsoft Windows. It is intended to be an
improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).

This package contains the system libraries for clients of pulseaudio
sound server.



Authors:
--------
Lennart Poettering
Pierre Ossman

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/zhy20120210:/SLES-11-SP1-x86-64/SLE_11_SP1/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libpulse0-0.9.21-1.2.x86_64.rpm
     

Provides :
pulseaudio-libs
libpulse-simple.so.0()(64bit)
libpulse-simple.so.0(PULSE_0)(64bit)
libpulse-simple.so.0(libpulse-simple.so.0)(64bit)
libpulse.so.0()(64bit)
libpulse.so.0(PULSE_0)(64bit)
libpulse.so.0(libpulse.so.0)(64bit)
libpulsecommon-0.9.21.so()(64bit)
libpulse0

Requires :
libsndfile.so.1()(64bit)
libc.so.6()(64bit)
libpulse.so.0()(64bit)
libICE.so.6()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
libXext.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libXau.so.6()(64bit)
libsndfile.so.1(libsndfile.so.1.0)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libuuid.so.1()(64bit)
libXtst.so.6()(64bit)
libdl.so.2()(64bit)
libpulsecommon-0.9.21.so()(64bit)
rpmlib(PayloadIsLzma) <= 4.4.2-1
libgdbm.so.3()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libpulse.so.0(PULSE_0)(64bit)
libwrap.so.0()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.4)(64bit)
libdbus-1.so.3()(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libxcb.so.1()(64bit)
libxcb-xlib.so.0()(64bit)
/sbin/ldconfig


Content of RPM :
/etc/pulse
/etc/pulse/client.conf
/usr/lib64/libpulse-simple.so.0
/usr/lib64/libpulse-simple.so.0.0.3
/usr/lib64/libpulse.so.0
/usr/lib64/libpulse.so.0.12.2
/usr/lib64/libpulsecommon-0.9.21.so
/usr/share/doc/packages/libpulse0
/usr/share/doc/packages/libpulse0/GPL
/usr/share/doc/packages/libpulse0/LGPL
/usr/share/doc/packages/libpulse0/LICENSE
/usr/share/doc/packages/libpulse0/README