SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

yast2-ycp-ui-bindings rpm build for : OpenSuSE. For other distributions click yast2-ycp-ui-bindings.

Name : yast2-ycp-ui-bindings
Version : 2.18.5 Vendor : openSUSE Build Service
Release : 1.1 Date : 2012-03-20 20:51:51
Group : System/YaST Source RPM : yast2-ycp-ui-bindings-2.18.5-1.1.src.rpm
Size : 0.65 MB
Packager : (none)
Summary : YaST2 - YCP Bindings for the YaST2 User Interface Engine
Description :
This package makes the generic YaST2 user interface engine available
for YCP applications (YCP is the scripting language in which most YaST2
modules are written).



Authors:
--------
Stefan Hundhammer < shAATTsuse.de>
Martin Vidner < mvidnerAATTsuse.de>
Matthias Kettner

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/zhy20120210:/SLES-11-SP1-x86-64/SLE_11/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  yast2-ycp-ui-bindings-2.18.5-1.1.x86_64.rpm
     

Provides :
/usr/lib64/YaST2/plugin/libpy2UI.so.2.0.0
libpy2UI.so.2()(64bit)
yast2-ycp-ui-bindings

Requires :
rpmlib(PayloadIsLzma) <= 4.4.2-1
libc.so.6()(64bit)
yast2-core
liby2util.so.4()(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libutil.so.1()(64bit)
libstdc++.so.6()(64bit)
libpcre.so.0()(64bit)
libyui.so.3()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
liby2.so.2()(64bit)
yast2-libyui => 2.18.7
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libycp.so.3()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libxcrypt.so.2()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libgcc_s.so.1()(64bit)
libycpvalues.so.3()(64bit)
libblocxx.so.6()(64bit)
libdl.so.2()(64bit)


Content of RPM :
/usr/lib64/YaST2
/usr/lib64/YaST2/plugin
/usr/lib64/YaST2/plugin/libpy2UI.so.2
/usr/lib64/YaST2/plugin/libpy2UI.so.2.0.0