SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

wxGTK-compat rpm build for : OpenSuSE. For other distributions click wxGTK-compat.

Name : wxGTK-compat
Version : 2.8.8.1 Vendor : openSUSE Build Service
Release : 1.2 Date : 2012-03-20 23:07:43
Group : System/Libraries Source RPM : wxGTK-2.8.8.1-1.2.src.rpm
Size : 12.96 MB
Packager : (none)
Summary : Non-Unicode wxWidgets Compatibility Package
Description :
wxWidgets is a free C++ framework to make cross-platform programming
easy. It supports Windows 3.1/95/98/NT, and UNIX with
GTK/Motif/Lesstif. This is the version for GTK+. This package only
contains the runtime libraries and other data needed by the runtime
libraries.

This package contains a library compiled without Unicode support, which
is needed for some improperly written applications.



Authors:
--------
Robert Roebling < robertAATTroebling.de>

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/zhy20120210:/SLES-11-SP1-x86-64/SLE_11/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  wxGTK-compat-2.8.8.1-1.2.x86_64.rpm
ftp.pbone.net  wxGTK-compat-2.8.8.1-1.2.x86_64.rpm
     

Provides :
libwx_base-2.8.so.0()(64bit)
libwx_base-2.8.so.0(WX_2.8)(64bit)
libwx_base-2.8.so.0(WX_2.8.1)(64bit)
libwx_base-2.8.so.0(WX_2.8.2)(64bit)
libwx_base-2.8.so.0(WX_2.8.4)(64bit)
libwx_base-2.8.so.0(WX_2.8.5)(64bit)
libwx_base-2.8.so.0(WX_2.8.7)(64bit)
libwx_base-2.8.so.0(WX_2.8.8)(64bit)
libwx_base-2.8.so.0(libwx_base-2.8.so.0)(64bit)
libwx_base_net-2.8.so.0()(64bit)
libwx_base_net-2.8.so.0(WX_2.8)(64bit)
libwx_base_net-2.8.so.0(WX_2.8.1)(64bit)
libwx_base_net-2.8.so.0(WX_2.8.2)(64bit)
libwx_base_net-2.8.so.0(WX_2.8.4)(64bit)
libwx_base_net-2.8.so.0(WX_2.8.5)(64bit)
libwx_base_net-2.8.so.0(WX_2.8.7)(64bit)
libwx_base_net-2.8.so.0(WX_2.8.8)(64bit)
libwx_base_net-2.8.so.0(libwx_base_net-2.8.so.0)(64bit)
libwx_base_xml-2.8.so.0()(64bit)
libwx_base_xml-2.8.so.0(WX_2.8)(64bit)
libwx_base_xml-2.8.so.0(WX_2.8.1)(64bit)
libwx_base_xml-2.8.so.0(WX_2.8.2)(64bit)
libwx_base_xml-2.8.so.0(WX_2.8.4)(64bit)
libwx_base_xml-2.8.so.0(WX_2.8.5)(64bit)
libwx_base_xml-2.8.so.0(WX_2.8.7)(64bit)
libwx_base_xml-2.8.so.0(WX_2.8.8)(64bit)
libwx_base_xml-2.8.so.0(libwx_base_xml-2.8.so.0)(64bit)
libwx_gtk2_adv-2.8.so.0()(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_adv-2.8.so.0(libwx_gtk2_adv-2.8.so.0)(64bit)
libwx_gtk2_aui-2.8.so.0()(64bit)
libwx_gtk2_aui-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_aui-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_aui-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_aui-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_aui-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_aui-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_aui-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_aui-2.8.so.0(libwx_gtk2_aui-2.8.so.0)(64bit)
libwx_gtk2_core-2.8.so.0()(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_core-2.8.so.0(libwx_gtk2_core-2.8.so.0)(64bit)
libwx_gtk2_gizmos-2.8.so.0()(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_gizmos-2.8.so.0(libwx_gtk2_gizmos-2.8.so.0)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0()(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_gizmos_xrc-2.8.so.0(libwx_gtk2_gizmos_xrc-2.8.so.0)(64bit)
libwx_gtk2_html-2.8.so.0()(64bit)
libwx_gtk2_html-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_html-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_html-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_html-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_html-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_html-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_html-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_html-2.8.so.0(libwx_gtk2_html-2.8.so.0)(64bit)
libwx_gtk2_plot-2.8.so.0()(64bit)
libwx_gtk2_plot-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_plot-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_plot-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_plot-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_plot-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_plot-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_plot-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_plot-2.8.so.0(libwx_gtk2_plot-2.8.so.0)(64bit)
libwx_gtk2_qa-2.8.so.0()(64bit)
libwx_gtk2_qa-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_qa-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_qa-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_qa-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_qa-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_qa-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_qa-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_qa-2.8.so.0(libwx_gtk2_qa-2.8.so.0)(64bit)
libwx_gtk2_richtext-2.8.so.0()(64bit)
libwx_gtk2_richtext-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_richtext-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_richtext-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_richtext-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_richtext-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_richtext-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_richtext-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_richtext-2.8.so.0(libwx_gtk2_richtext-2.8.so.0)(64bit)
libwx_gtk2_stc-2.8.so.0()(64bit)
libwx_gtk2_stc-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_stc-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_stc-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_stc-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_stc-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_stc-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_stc-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_stc-2.8.so.0(libwx_gtk2_stc-2.8.so.0)(64bit)
libwx_gtk2_svg-2.8.so.0()(64bit)
libwx_gtk2_svg-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_svg-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_svg-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_svg-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_svg-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_svg-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_svg-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_svg-2.8.so.0(libwx_gtk2_svg-2.8.so.0)(64bit)
libwx_gtk2_xrc-2.8.so.0()(64bit)
libwx_gtk2_xrc-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_xrc-2.8.so.0(WX_2.8.1)(64bit)
libwx_gtk2_xrc-2.8.so.0(WX_2.8.2)(64bit)
libwx_gtk2_xrc-2.8.so.0(WX_2.8.4)(64bit)
libwx_gtk2_xrc-2.8.so.0(WX_2.8.5)(64bit)
libwx_gtk2_xrc-2.8.so.0(WX_2.8.7)(64bit)
libwx_gtk2_xrc-2.8.so.0(WX_2.8.8)(64bit)
libwx_gtk2_xrc-2.8.so.0(libwx_gtk2_xrc-2.8.so.0)(64bit)
wxGTK-compat

Requires :
libwx_gtk2_xrc-2.8.so.0(WX_2.8)(64bit)
libwx_gtk2_core-2.8.so.0()(64bit)
libwx_gtk2_adv-2.8.so.0(WX_2.8)(64bit)
libc.so.6()(64bit)
libwx_base_xml-2.8.so.0()(64bit)
librt.so.1()(64bit)
libpangoft2-1.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libwx_base-2.8.so.0()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libwx_gtk2_gizmos-2.8.so.0()(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgtk-x11-2.0.so.0()(64bit)
libwx_gtk2_core-2.8.so.0(WX_2.8)(64bit)
libatk-1.0.so.0()(64bit)
libdl.so.2()(64bit)
libfontconfig.so.1()(64bit)
libgthread-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libtiff.so.3()(64bit)
rpmlib(PayloadIsLzma) <= 4.4.2-1
libwx_gtk2_html-2.8.so.0(WX_2.8)(64bit)
libwx_base_xml-2.8.so.0(WX_2.8)(64bit)
libpng12.so.0(PNG12_0)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libSM.so.6()(64bit)
libjpeg.so.62()(64bit)
libwx_gtk2_gizmos-2.8.so.0(WX_2.8)(64bit)
libstdc++.so.6()(64bit)
libpng12.so.0()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libmspack.so.0()(64bit)
libpthread.so.0()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libwx_gtk2_adv-2.8.so.0()(64bit)
libXxf86vm.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
wxGTK
libc.so.6(GLIBC_2.4)(64bit)
libXinerama.so.1()(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libgcc_s.so.1()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
/sbin/ldconfig
libz.so.1()(64bit)
libwx_gtk2_html-2.8.so.0()(64bit)
libfreetype.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libwx_gtk2_xrc-2.8.so.0()(64bit)
libwx_base-2.8.so.0(WX_2.8)(64bit)


Content of RPM :
/usr/lib64/libwx_base-2.8.so.0
/usr/lib64/libwx_base-2.8.so.0.5.0
/usr/lib64/libwx_base_net-2.8.so.0
/usr/lib64/libwx_base_net-2.8.so.0.5.0
/usr/lib64/libwx_base_xml-2.8.so.0
/usr/lib64/libwx_base_xml-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_adv-2.8.so.0
/usr/lib64/libwx_gtk2_adv-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_aui-2.8.so.0
/usr/lib64/libwx_gtk2_aui-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_core-2.8.so.0
/usr/lib64/libwx_gtk2_core-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_gizmos-2.8.so.0
/usr/lib64/libwx_gtk2_gizmos-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_gizmos_xrc-2.8.so.0
/usr/lib64/libwx_gtk2_gizmos_xrc-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_html-2.8.so.0
/usr/lib64/libwx_gtk2_html-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_plot-2.8.so.0
/usr/lib64/libwx_gtk2_plot-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_qa-2.8.so.0
/usr/lib64/libwx_gtk2_qa-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_richtext-2.8.so.0
/usr/lib64/libwx_gtk2_richtext-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_stc-2.8.so.0
/usr/lib64/libwx_gtk2_stc-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_svg-2.8.so.0
/usr/lib64/libwx_gtk2_svg-2.8.so.0.5.0
/usr/lib64/libwx_gtk2_xrc-2.8.so.0
/usr/lib64/libwx_gtk2_xrc-2.8.so.0.5.0