SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File gvfs-client-1.48.1-2.fc35.x86_64.rpm is obsolete. Try find newer gvfs-client for Fedora 35