SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File wayland-devel-1.17.0-1.el8.x86_64.rpm is obsolete. Try find newer wayland-devel for CentOS 8