SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File jrnl-doc-2.8.1-1.fc35.noarch.rpm is obsolete. Try find newer jrnl-doc for Rawhide